Previous 1 2 3 4 Next 77 Replies Latest reply: May 27, 2015 4:55 PM by yasser_13 Go to original post
  • devondumpling Level 1 Level 1
    expertise.iphone
    iPhone

    I am on BT and have exactly the same problem. As I am brand new to Mac I took my Mac Book Pro into the Apple shop and explained what was happening. As soon as I loaded up in the shop the Hotmail 'offline' went "online" and the email was sent. I think it is something to do with BT but what I haven't a clue. If anyone finds out let me know or I might have to get the old PC out of storage!!!

  • stu46 Level 1 Level 1

    Mine is working most of the time now... Not sure if its a hotmail problem or a bt problem? But just talking over the last few weeks lots of people seem to have the similar problems!

  • vincentfromcork Level 1 Level 1

    That's an issue related to the BT homehub that is providing a hostname that is "syntactically incorrect" for several smtp server.

     

    Here's how you can fix it.

     

    Using your internet browser, go to the address "192.168.1.254

     

    - Follow instructions to reset your password if asked.

     

    - Then go to "Settings", then "Advanced Settings" and "home network"

     

    You will see there all the devices that are connected or that has been connected before. It's gonna be easyer if yout computer is the only one connected.

     

    Your computer should have a name like "unknown-xx:xx:xx:xx:xx ...

     

    Click on this name, chose another name without any special characters, like "macbook" for exemple.

    And then click on "apply"

     

    - restart your computer.

    That should fix the issue.

  • Nicola Brough Level 1 Level 1

    Thanks so much! This fix worked for me.

     

    I'm on BT and Mail had been working perfectly for ages, then all of a sudden wasn't able to send anything.

     

    Tried everything I could think of and tried all of the other suggestions with no luck but this did the trick.

     

    Thanks again.

  • Petethehandyman Level 1 Level 1

    You are a genius!!!! I have been thinking I'm going mad, email has been working for over 14 months. Then it wouldn't send, over 3 days I have been trying on and off to solve this problem. And 3 minutes with you're info and its fixed. You just saved me the £35 from apple. Cheers man go and have a Guinness!!!!!!!

  • grantfromsouthwell Level 1 Level 1

    Thats helped me loads, thanks very much soon as i rebooted the Mac it sent my messages

     

    Grant

  • jordan1604 Level 1 Level 1

    Hi

    I have also that this prblem for about 3 months, but thanks to this post it is now fixed.

     

    Thank you kindley :-)

  • Haydn Pole Level 1 Level 1

    vincentfromcork You Genius - Thank's a lot!! Spent ages trying to work this out, my old netgear router packed up and like everyone here now have a BT HomeHub..

     

     

    ALL WORKING NOW!!

  • JaffaCake89 Level 1 Level 1

    Thank you SO much! fixed my problem!

  • Karern Level 1 Level 1

    Thanks soo much, changed the BT name and my hotmail now sends, Thanks again

  • MatBok Level 1 Level 1

    I also have a BT homehub and suddenly have the problem of not being able to send emails.  Everything had been working fine for a couple of years, and now all of a sudden I can receive but not send emails.  I followed the instructions you gave but it has not resolved the problem.  Any ideas?  If I use my Hotmail account via safari or on my iPhone I can still send, so I'm guessing it must be a problem with BT? (This wouldn't be the 1st time they have caused me grief)

  • Ran out of names Level 1 Level 1

    Hi, I am a long time follower, first time poster.

     

    I had the same problem with my hotmail going ffline on the Mail app.

     

    Here is what I tried to get it to work. There were many steps I took to get it to work so I wasn't sure which did the trick so I'll list them all.

     

    1. I tried deleting the mail account by going into mail preference and starting over, this was in hope of my mac reseting and confiuring the settings to default in case I had set something wrong.

     

    2. Go to "Outgoing Mail Server" section and select "edit SMTP server list" and retype the user name and password again to make sure it's correct.

     

    someone has posted on this thread that sometimes your mac will use old keychains to enter in your info for the account and this may have caused the Hotmail or any other account to to not recognize the input.

     

     

    *******make sure you enter your email address correctly using the correct spelling, I had made that mistake and apparently emails ARE case sensitive.********

     

    This fixed my problem. Hope it works for you too!

     

    P.S just want to thank all the folks on this forum. I have solved many issues with the help of members on this forum. people here seem to be more knowledgeable then the folks at Mac!Kudos all!

  • Adamtheswimmer Level 1 Level 1

    We changed our BT router from an older homehub to the new one with BT Infinity.  Everything worked fine except the MAC stopped sending hotmails from the mac application.  This completely solved the problem, thank you.

  • smilemaker77 Level 1 Level 1

    well I am still not fixed and have done everything each person has said.  I am at a loss as to what I am meant to do.  Am still confused as to what is the origin of the problem but still can't send emails.

  • RNye Level 1 Level 1

    Im having the same problem, just tried the trick with the BT settings, couldn't delete the devices there so reset the hub, now the only devices are my macbook and my iphone but the mail still isn't sending. Any more ideas?

Previous 1 2 3 4 Next