4 Replies Latest reply: Dec 15, 2012 2:59 AM by NicLeP
NicLeP Level 1 (0 points)

Hi All,

 

A week ago, all of a sudden, my Macbook Pro took ages to load up and to log in. Eventually when it did, nothing loaded properly. All of my applications are in the dock but I'm unable to click on any of them and sometimes the bar at the top disappears along with my documents on the desktop. I've tried restarting and shutting it down, I've checked for viruses and I've tried all of the keyboard reboot commands when the Macbook fires up and no luck. Please help!


MacBook Pro
  • CMCSK Level 6 (10,717 points)

    Which os version are you using?

     

    I've tried all of the keyboard reboot commands when the Macbook fires up and no luck.

    Care to share which ones you used?

     

     

    I've checked for viruses

    There are none for the Mac.  Uninstall any virus software that you have.  They almost always are the cause for "slow downs."

    User Tip:  Mac Viruses

     

     

    Macintosh Viruses

     

     

    It doesn’t get PC viruses.

     

     

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

  • NicLeP Level 1 (0 points)

    Hi, I'm pretty sure I have 10.5.8 which is Leopard? and the commands I used were CMND+S, CMND+V, C, D, T, OPTION+CMND+P+R, OPTION, SHIFT, N and OPTION+N yet it still doesn't load properly.

  • CMCSK Level 6 (10,717 points)

    Disconnect all peripherals from your computer.

     

    Boot from your install disc & run Repair Disk from the utility menu. To use the Install Mac OS X disc, insert the disc, and restart your computer while holding down the C key as it starts up.

    Select your language.

    Once on the desktop, select Utility in the menu bar.

    Select Disk Utility.

     

    Select the disk or volume in the list of disks and volumes, and then click First Aid.

    Click Repair Disk.

    Restart your computer when done.

     

    Repair permissions after you reach the desktop-http://support.apple.com/kb/HT2963 and restart your computer.

     

     

     

     

     

     

     

     

     

     

     

     

    dancingsmilie.gif

  • NicLeP Level 1 (0 points)

    No luck. I've done exactly what you said but unfortunately it's still not working. I've inserted the disc and held down C when restarting it and all I get it the blank screen with the grey Apple logo until I have to force shut it down. Now the disc is stuck in the machine. Is there a keyboard command for the disconnecting of peripherals? Sorry I'm new to this.