3 Replies Latest reply: Dec 14, 2012 10:58 PM by kcstudio
Walter Wedler Level 2 Level 2 (225 points)

In Waveburner, when I click burn CD I get an error: "A project must contain at least one track"

I selected 8 tracks in my saved project and clicked Burn CD. I did the same unselected.

I get the same error every time. Why?


  • kcstudio Level 4 Level 4 (1,645 points)

    This saved project is a Waveburner project I presume? Would you care to mail a screenshot of this project?


    Have a nice day!

  • Walter Wedler Level 2 Level 2 (225 points)

    Thank you kcstudio for responding.

    In the meantime I figured out why I was getting this error. Although I don't understand why I even got this.

    The existing 8 tracks I imported with Import from the desktop into this WaveBurner project. Working in Regions tab all the time I did not realize that when I switched to the CD tracks tab there was nothing there. No regions and title list. So I made a new project and imported the audio files again making sure the CD tracks tab was selected refore. After that regions and listings were there both in regiones and CD tracks tab. I think Import

    should have taken care of that. I don't get it why there was nothing when I clicked the CD track tab.


  • kcstudio Level 4 Level 4 (1,645 points)

    Very strange behavior if it acts that way on importing audio. The only way I can archive what you describe is when removing entries from the cd tracks tab after import. Whatever import method  I choose, the audio always shows up in the cd track tab. Anyway, good to hear it works now!