Skip navigation

Qmaster won't start

1098 Views 7 Replies Latest reply: Dec 30, 2012 10:31 PM by Warwick Teale RSS
Lewis Kopp Calculating status...
Currently Being Moderated
Dec 14, 2012 6:29 PM

I'm running Compressor 4.0.6 under 10.6.8 and it has been working great until a couple of days ago when my QuickCluster disappeared as an option for the cluster when submitting a job.  The only thing that showed up was base, single process mode.  Since I'm running on a 12-core MacPro, that doesn't come close to fully utilizing the machine and takes drastically longer to run - if it even completes the job as it often crashes.  It turned out that some memory I had added was flaky.  I took the extra memory out, removed Compressor 4 and Qmaster, reinstalled the 10.6.8 update, reinstalled Compressor 4 and still no go.  But to make matters worse - now the cluster option only has None as available.  So I can't submit anything.

 

When I look at the processes running in Activity Monitor I see Compressor only.  No qmaster or related processes are running.


I'm running out of ideas.  Any suggestions?  The only thing I can think of at this point is trying to restore from a backup of the OS drive or totally reinstalling the OS and updates.  Both of those options are a pain, but may be my only choice unless you folks can come up with something.

 

:-\

 

Lew

  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Dec 14, 2012 6:42 PM (in response to Lewis Kopp)

    A couple of things you should try.

     

    From Compressor in the menu toolbar, click Reset Background Processing.

     

    Downloading and running Compressor Repair may be able to re-establish any broken connections between Compressor and Qmaster (make sure the Trash Preferences box is checked).

     

    Good luck.

     

    Russ

  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Dec 15, 2012 6:12 AM (in response to Lewis Kopp)

    Not sure it's memory related. A very similar thing happened to me (first losing my Quick Cluster option  – then losing all submit options). Interestingly, my C3.5 cluster options also got changed, although they still worked.

     

    I ended up uninstalling ALL the new downloadable pro apps. Then reinstalling (following Apple's recommendations for having both FCS 3 and FCPX on a non-partitioned drive); repairing permissions, then re-running Compressor Repair – all prior to reopening C4. Voila, things returned to normal.

     

    So my "technique" was to throw a lot of stuff at the problem. The downside is I don't know what worked or why.

    It's also interesting in that I've used Compressor routinely in the past three  versions with very seldom a glitch that wasn't an obvious operator error. A couple of the C4 updates, however, seem to have precipitated some flaky behavior.

     

    Good luck in resolving your issues.

     

    Russ

  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Dec 15, 2012 12:55 PM (in response to Lewis Kopp)

    Well, that's a hopeful start.

     

    Perhaps something changed in Qmaster settings? Could you post a screen shot of the Computer Sharing settings?

     

    Russ

  • Warwick Teale Level 3 Level 3 (555 points)
    Currently Being Moderated
    Dec 30, 2012 10:31 PM (in response to Lewis Kopp)

    Hi Lew, yeah you might want to quickly check this

    link https://discussions.apple.com/message/17356372#17356372

     

    If look down there and you will see a post from me on the qmaster objects you might want to purge (delete | rm) and a very detailed procedure I use when I get glitches in qmaster in my set up. It's also worked for many others and is worth a try.

     

    Generally these issue are related to stale or "possibly damaged" parms.

     

    Post your results for others.

     

    HTH

     

    cheers

     

    w

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.