6 Replies Latest reply: Dec 19, 2012 8:16 AM by jefffromlowville
jefffromlowville Level 1 (0 points)

Hi-

 

I'm not receiving a signal from my airport/time capsule and have tried troubleshooting by:

 

     Restarting the timecapsule

 

     Restarting the macbook -- after resetting the pram

 

No luck -- any suggestions without visiting the Genius Center

 

Thanks


MacBook Pro (15-inch Early 2008), Mac OS X (10.6.8), had new trackpad installed
  • Tesserax Level 9 (50,541 points)

    To help narrow down whether the culprit is the Time Capsule (TC) or your MacBook Pro, can other wireless devices connect to the TC? Also, can your MBP connect to other Wi-Fi networks?

  • jefffromlowville Level 1 (0 points)

    Yes the MBP connects to other networks.  Also another MB does not read the TC either.  --sorry I did not mention it earlier.

     

    Jeffr

  • Tesserax Level 9 (50,541 points)

    NP. Ok, based on your response, I would suggest starting with troubleshooting the TC. I assume that this was working in the past, but has stopped working now ... correct?

     

    If you connect your MBP directly to the TC by Ethernet, can it get network & Internet connectivity now?

  • jefffromlowville Level 1 (0 points)

    Yes it was working until I changed some settings to allow the MB to be able to print -- the TC was supposed to restart and simple did not restart.

     

    So I unplugged for a few seconds and let it reboot.

     

    Then no signal

     

    Jeff

  • Tesserax Level 9 (50,541 points)

    At this point it may be best to perform a "factory default" or "hard reset" on your TC. This would get the TC back to its "out-of-the-box" configuration. Once you can verify that your MBP has both network & Internet connectivity, you can use the AirPort Utility to make the desired configuration changes.

     

    HOWEVER, before attempting either type of reset, just try turning off the AirPort radios; allow the TC to restart. Then turn the radios back on; again allow the TC to restart. (AirPort Utility > Select the TC > Manual Setup > AirPort > Wireless tab > Wireless Mode: Off > Update. Then do the same, but this time Wireless Mode: Create a wireless network)

  • jefffromlowville Level 1 (0 points)

    Hi-

     

    After trying to shut off the radios, rebooting the TC, and turning them back on worked.

     

    Thanks -- you saved me a trip to the great people at the Genius Center.

     

    I will research how to set the 2nd Mac into the network.

     

    Jeff