5 Replies Latest reply: Dec 16, 2012 10:12 PM by webdrum007
webdrum007 Level 1 Level 1 (35 points)

Hi folks,

 

POP email problem...  I've got a POP email (provided by my web host) which works perfectly on my older MacPro running Snow Leopard (10.6.4) - but when I used Migration Assistant to port-over all of my email (from a Time Machine backup) to my new MacPro (Mountain Lion 10.8.2) - this one POP account WILL NOT connect to its SMTP server, nor connect to the email host to receive email.

 

I've checked Disc Permissions, SMTP settings, passwords, ports, etc. - to no avail.  I know th ehost email servers are working, because the email still works on the older MacPro.

 

Any suggestions?  I'd be most grateful for any help.  Thank you in advance for reading through this bug.


Mac Pro, OS X Mountain Lion (10.8.2), 3.2 GHz Quad-Core; 1TB HD
  • alkhater Level 2 Level 2 (205 points)

    Run Connection Doctor from Mail/Window menu with the Show Details Pane on and you'll see where the problem is.

  • Paul Radomski Level 1 Level 1 (0 points)

    AEvets posted on another thread...

     

    Don't know if you are still having cox mail problems buy I finally figured mine out and thought I would let you know what i did.  You have to have your cox email and password entered under the outgoing mail server.  go to your mail account thru preferences and click on the outoging server you have set up, this will bring up " edit server list " , then under advanced, and authentication ( which was set to none on my computer ) change the authentication to password. then you can enter your email address and password for your account and it should work.  At least it did for me.  Hope this helps

     

    AND YES it just worked for me. Mail had been fine until suddenly it was not using 10.8.2

    Connection doctor was showing all green lights, but until I used this fix nothing worked. As soon as I added the Cox email and password info, all worked.

     

    Good luck to you!

    And thank you AEvets

  • webdrum007 Level 1 Level 1 (35 points)

    I do so appreciate the suggestions folks, but regretfully, in both suggestions - nothing changed the situation.

     

    Connection Doctor reports that the account in question cannot connect to the SMTP server.  Of course I've checked the user name and password in every instance.  It's the SAME information used onthe MacPro running Snow Leopard - so it should work, right???

     

    I've checked firewall settings, did the whole Disk Utility to verify/correct permissions - rebooted the Mac, tried it again - nothin'

     

    I've tried it with SSL on and OFF.  I've tried various sockets.

     

    Could this have anything to do with iCloud not being configured?  Initially, I did have iCloud turned-on - but a few of my many emails accounts got all weird, duplicated, etc...  So I turned-off iCloud until I can sort-out this one bug.

     

    I'm going to pry-open the Snow Leopard MacPro's keychain and make 100% certain I'm using the exact same login credentials - and make certain this isn't an error code ID-10-T - because if I do any more head-scratching on this one folks, I'll be bald by New Year's...

     

    Thanks -

  • markwmsn Level 5 Level 5 (5,145 points)

    You should also make sure you are using the exact same SMTP server and options for that account on both machines.

  • webdrum007 Level 1 Level 1 (35 points)

    Very sound advice markwmsn - and I'll verify those settings first thing in the AM.  I will conduict a thorough comparison of all settings, user names and passwords on ALL accounts, and I'm not above deleting the entire email account (at this point) and rebuilding it from scratch - on this new MacPro...

     

    Fact is, on this new Mac, that particular account has not worked once, so it's not like I'll lose a history of emails.

     

    Thanks for the tip and for reading my post here.