8 Replies Latest reply: Jan 5, 2013 8:14 AM by Thefrenchguy
Thefrenchguy Level 1 Level 1 (0 points)

Bonjour j'ai la page blanche de démarrage qui s'affiche puis rien ne change.

Il ne démarre pas.

 

Hi first page white with the apple logo.

But them always the same.

My computer doesn't start...

 

Thank's


iMac, OS X Mountain Lion (10.8.2)
  • Alberto Ravasio Level 4 Level 4 (3,600 points)

    Try starting in safe mode

  • Thefrenchguy Level 1 Level 1 (0 points)

    Je crois que j'ai déjà essayé.

    C'est la flèche vers le haut?

     

    Bah pas de changement... Toujours cette page blanche...

    -------------------------------------------------------------------------------- --------

     

    I think I have already done it.

    The up arrow?

     

    No chage... White page...

  • Alberto Ravasio Level 4 Level 4 (3,600 points)

    The shift key. There are two of them, one on the leftmost part of the keyboard and the other on the opposite side

     

    002.png

     

    001.png

  • Thefrenchguy Level 1 Level 1 (0 points)

    Oui, je l'ai déjà fait au moins 10 fois.

    -----------------------------------------------------------

    Yes, I've done it at least 10 times. (Sorry if my english is not very good)

  • Alberto Ravasio Level 4 Level 4 (3,600 points)

    C'est-à-dire, pas même en "safe mode"?

  • Alberto Ravasio Level 4 Level 4 (3,600 points)

    Qu'en est-il en mode verbose. Est-il arrête avec certains messages?

  • Thefrenchguy Level 1 Level 1 (0 points)

    Non "safe mode" ne fonctionait pas, j'ai aussi essayé "mode verbose" mais ça n'a pas marché non plus.

    Ce soir j'essaie de l'allumer en ésperant un changement miraculeux et WOOOW! Il c'est allumé!

    Je suis super content. Mais j'ai peur que cela se reproduise... Je compte contacter Applecare ce weekend.

    Je te tiendrai au courant. Et un GRAND merci pour tout.

    Joyeux Noel!

    -------------------------------------------------------------------------------- -----------------------

    No. "Safe Mode" didn't work.

    "Mode verbose" dind't work.

    But this evening i thought: "If i tried to lit it normaly. We never know. Perhaps by miracle, it will work..."

    And It works!!! Yeah! Yeah! Yeah!

    I'm so happy. I work every day on my computer...

    But all this is not normal. I still don't know why it happends and what do to if it happends again.

    I will contact Applecare this weekend.

    I will keep you posted.

    A big thank for your help and Merry Christmas if you do not believe in the end of the world. ^^

  • Thefrenchguy Level 1 Level 1 (0 points)

    J'ai finalement appelé Applecare. Ils m'ont dit de cliquer sur "alt" et de suivre la procédure pour réinstaller le programme de base de mon ordinateur. Comme j'ai une time capsule, ou j'ai fait une sauvegarde, j'ai pu réinstaller toutes mes données.

    Le problème n'est plus réapparut.

    Merci Applecare.

    -------------------------------------------------------------------------------- ------

    I finally called Applecare.

    They told me to click on "alt" and follow the procedure to reinstall the main program of my computer. As I have a time capsule, I made a backup, so I was able to reinstall all my data.

    The problem is not reappeared.

    Thank you AppleCare.