1 Reply Latest reply: Dec 18, 2012 8:31 PM by Niel
Namastenim Level 1 Level 1 (0 points)

When installing Airport Utility in Mountain Lion, got error message 'Airport Utility can't be installed on this disk. The version of Mac OS X on this volume is not supported.'. Need help.


Airport Express Base Station, OS X Mountain Lion (10.8.2)