7 Replies Latest reply: Jun 29, 2013 6:50 AM by PaulAdams11
TheLatman Level 1 (0 points)

Hey folks,

 

My iPad 3 is on iOS 6.0.1, recently I've discovered that I'm unable to add bookmarks in safari.  I click on the arrow, select book mark, the little processing symbol appears, but it does not add the bookmark. 

 

I've tried turning iCloud safari data off, deleting the data from my iPad then rebooting via home and on/off button.  When it comes back up, the are no bookmarks, I then turned back on safari iCloud data which restores my bookmarks, but it still won't add new bookmarks.

 

I've also gone into the settings, deleting cookies, cache and history.  I've added the bookmark bar permanently all to no avail.

 

I'm very loathe to restore my iPad.....

 

Any ideas?

 

Lat

  • TheLatman Level 1 (0 points)

    Forgot to mention, I can add to reading list, and iCloud syncs my current tabs to my iPhone 5 and vice versa.  It's purely adding bookmarks which isn't working.

     

    Lat

  • varjak paw Level 10 (169,822 points)

    Have you tried just restarting the iPad? (hold down the Sleep button until you get the red "swipe to power off" and do so)

  • TheLatman Level 1 (0 points)

    Yeah tried that with no luck.  Though it seems I can add bookmarks to the main bookmark folder, but not to any of my sub folders...

  • TheLatman Level 1 (0 points)

    Looks like I've fixed it, I edited one if the names if one if the sub folders, then tried saving bookmarks.  Now I can add book arks to all folders.  Something must have corrupted.

  • stayingaliveuk Level 1 (0 points)

    Yep, I've got all the reported problems can't add bookmarks and I can't edit or delete them either, in fact when I try to edit a bookmark, it just crashes. I've also just noticed that I've got 2 bookmark bars and there's no option to delete them, Bizarrely my iPhone 4 does work fine and is on the same iOS. I can only determine that it is specific to the iPad and there is a fault. Will have to wait or will have to do a full restore.

  • Ed.schatz4 Level 1 (0 points)

    How do yo edit names?  I can only delete the defaults when I go to edit

  • PaulAdams11 Level 1 (0 points)

    Had similar symptoms -- couldn't see my bookmarks, couldn't add folders, etc.  I switched to another app, then did the four-finger upward swipe to show the background applications, pressed and held on one until they started wiggling, then pushed the minus-sign on the Safari icon (to shut it down).  Went back and re-launched Safari and everything was back to working correctly.