9 Replies Latest reply: Jan 9, 2013 12:23 AM by lorenz.paulus
lorenz.paulus Level 1 (0 points)

Hi,

 

I bought a new late 2012 iMac on Monday. After setting it up from a Time Maching back-up and updating software and also EFI, the iMac didn't boot correctly. As I interpret it, the iMac applied the EFI-update and restarted, but while rebooting just the moment before the desktop pops in it remained stuck. The spinning wheel under the Apple logo kept on spinning but nothing else happened.

 

I turned it off and did an SMC-reset, which did the trick, sort of. Today I turned the iMac on, and again it didn't boot correctly. Again, only a SMC-reset resolved the issue temporarily as it seems.

 

Does anyone know how to procede? I'm not ultra satisfied with such an unforeseeable behavior as you can certainly imagine.

 

Thanks in advance,

Lorenz


iMac, OS X Mountain Lion (10.8.2)
  • thetimeparadox Level 1 (115 points)

    When the account boots correctly, go to disk utilites and try to repair the permissions to the Hard Drive.  It seems like you have a software rather than a hardware issue. 

  • babowa Level 7 (29,965 points)

    Is yours a 21.5" or a 27" iMac?

     

    Were your prompted to do the EFI by Software Update?

  • lorenz.paulus Level 1 (0 points)

    It's a 21.5" and yep, indeed, i was prompted to do so.

  • babowa Level 7 (29,965 points)

    Okay, just thought I'd check because the update did say it was only for the 21.5" - in any case, so that is not the cause of your problem. I don't have any other suggestion for you except that if you just now got it, I would absolutely either call Apple (make use of your warranty) or take it to a Genius Bar and ask them to take care of it. It could almost qualify as a "DOA" since you were prompted to install a firmware update immediately after setup.

  • Shootist007 Level 6 (16,660 points)

    Take it back and get a refund. You have 14 days to return it No Questions Asked. Then buy another that actually works correctly.

  • lorenz.paulus Level 1 (0 points)

    Okay, I tried again to do an SMC-reset, PRAM-reset, and repair disk-permissions. As a result, the iMac boots now fine, as it seems. The moment I face only the slightest of problems again, I'll call Apple.

     

    Thanks guys for your help!

  • lorenz.paulus Level 1 (0 points)

    Back again!

     

    Booting in verbose mode, I figured that an error message:

     

    com.apple.launchd[1]: (com.apple.coreservices.appleid.authentication[262]) Exit timeout elapsed (20 seconds). Killing

     

    is preventing proper start-up. Has anyone experienced this behaviour before?

     

    bye,

    lorenz

  • spritrig Level 1 (0 points)

    I am getting the same killing off of authentification service.  See my post of Dec 30, 2012 11:16 AM on this thread https://discussions.apple.com/message/20732028#20732028

  • lorenz.paulus Level 1 (0 points)

    After talking two times to Apple Care for about one hour each, I've come to no conclusion what the problem is about or how to fix it.

     

    I tried to erase my HD und reinstall Mountain Lion again, which I did also two times. The strange thing was that I faced the same issue every time after transferring my TM-back-up to my iMac. So I came up with the idea that my back-up was broken somehow and included that error.

     

    Anyway, I erased my HD once more, installed Mountain Lion as clean as possible, and installed all of my software manually. I haven't seen the issue since. It just took me like 20-30 hours to try out everything and two useless calls to Apple Care. It's like the Windows-times are back…

     

    Maybe this helps anyone.