7 Replies Latest reply: Dec 21, 2012 5:03 AM by agustínfromnorthumberland
agustínfromnorthumberland Level 1 Level 1 (0 points)



My relatively new iPad, having worked very well for its first 5 months, has stopped syncing to iCloud. iCloud Backup is set to on, and I have plenty of storage space on my iCloud. I have left it plugged in, connected to WiFi and locked many times in the last couple of weeks, but no backup. When I tell it to Back up Now, it shows me the first milimitre or so of the horizontal blue activity bar, and the message "Estimating time remaining..." but it gets stuck there. Last night I left it doing that overnight, and when I checked this morning the process had advanced as far as half-way along the horizontal blue bar. Within a couple of minutes the blue bar had gone back to the beginning, and then it stopped altogether. The date of the last backup showed again as two weeks ago.


I cannot find any relevant advice in the User Guide.


Any ideas?



iPad, iOS 6.0.1
  • lllaass Level 10 Level 10 (168,980 points)
  • Demo Level 10 Level 10 (86,840 points)

    My guess would be that you have a corrupt backup or something corrupt that will not allow the backup to complete. Try closing all of your apps on the iPad and then reboot the iPad and see if you can perform a manual backup.


    Go to the home screen first by tapping the home button. Double tap the home button and the task bar will appear with all of your recent/open apps displayed at the bottom. Tap and hold down on any app icon until it begins to wiggle. Tap the minus sign in the upper left corner of the app that you want to close. Tap the home button or anywhere above the task bar.


    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider - let go of the buttons.

    Try to backup again.

  • agustínfromnorthumberland Level 1 Level 1 (0 points)

    Many thanks for replying. I've taken the steps you recommend, Demo, but new attempts to back up manually after rebooting are still failing.

  • Demo Level 10 Level 10 (86,840 points)

    Did you look through the article that lllaass posted for you above? For the most part, it deals with specific error messages and from what I saw the general troubleshooting tips don't really cover much - but the one thing that might apply is - do you have plenty of space available on your iPad? This is copied from that article.


    • Make sure you have at least 50 MB of free space available on your iOS Device before you attempt to backup. If you have no space available on your device, iCloud Backup can fail in some cases. You can verify how much free space you have available on your iOS Device in Settings > General > About.


  • agustínfromnorthumberland Level 1 Level 1 (0 points)

    Thanks again, Demo, and also Illaass,


    I did look through the guidance, Illaass, and I did check my available storage, Demo. On iCloud I have 18.1 GB storage available out of my 25 GB total. On the iPad, the info I get from Settings>General>Manage Storage>My iPad> is Backup Size 5.6 GB, Next Backup Size is 1.9 GB. Can you see a problem here?


    Last night I left the iPad manually updating overnight; it estimated 11 hours for the task. When I checked this morning the horizontal blue bar was half-way along and the estimated time remaining was 16 hours. This is not normal behaviour. 

  • agustínfromnorthumberland Level 1 Level 1 (0 points)

    Sorry, I had meant to say I left the iPad manually backing up overnight, not updating.

  • agustínfromnorthumberland Level 1 Level 1 (0 points)

    Well, the issue seems to be resolved. For no apparent reason, the backup info in the iCloud page in Settings went from showing me 16 hours remaining to the usual Back Up Now, shoing the Last Backup time as this morning.


    I can only presume, Demo, that the action you recommended worked, even though it took its time.


    Thank you again for replying, both of you.