2 Replies Latest reply: Dec 21, 2012 11:47 AM by WLSDarien
WLSDarien Level 1 Level 1 (0 points)

I have a iBook G4 running Leopard and I have forgotten the Admin Password. When I put in the install disk for Leopard or the original install disk and hold the "c" key, the computer does not start with the disk and goes to the start up screen where the password is required. I believe my drive is okay so I don't that is the problem. Any ideas how to start with a disk?

  • 1. Re: ibook g4 reset admin password
    Knucklesmac Level 4 Level 4 (2,225 points)

    Hello,

     

    Have you tried holding down the option key during start up to see if your Mac OS X disk will appear in the selection menu? If it doesn't appear in that, then there could be a problem with your optical drive.

    I assume its a slot loading super drive or combo drive. It's not been modified in anyway.

  • 2. Re: ibook g4 reset admin password
    WLSDarien Level 1 Level 1 (0 points)

    Hi, thank you. I tried holding down  the option key during start up and I got a blue screen with an icon of a paddlelock with a blank input box and an arrow key box poining to the right. If I click on the arrow key, it does not take me anywhere. I do not know what to put into the blank input box. Any ideas?

     

    Thank you for your assistance.