13 Replies Latest reply: Mar 14, 2013 2:18 PM by Bob Timmons
zapas1 Level 1 Level 1 (0 points)

wont show up on new airport utility got disconnected from network


airprt express 1st gen, Other OS
  • Bob Timmons Level 10 Level 10 (88,365 points)

    Check the model number on the side of the Express to see which version you have.  A 1st Generation model is A1264.

     

    If instead, you see A1084 or A1088, this is an older "b/g" version of the Express that existed before Apple began to use the generation nomenclature.

     

    See this article for tips on how to download and install AirPort Utility 5.6 for Mac OS X Lion on Mountain Lion:

     

    http://www.macworld.com/article/1167965/mountain_lion_and_the_ancient_airport_ba se_station.html

  • racoco Level 1 Level 1 (0 points)

    Bob -- saw your instructs on AirPort Express (A1084) setup under Mountain Lion -- followed all the steps and no joy.

     

    I got AirPort Utility 5.6 for Mac OS X Lion/Mountain Lion installed and it's working fine.  In fact I was able to modify settings for an AirPort Extreme (A1143) that would not cooperate with Mountain Lion's AirPort Utility, and it's working fine now.

     

    My original goal, however, was to get the AirPort Express (A1084) back on line to extend an existing network.  So far, I've hard reset it, but neither of the utilities "see" it.

     

    Any thoughts?  Thanks.

  • Bob Timmons Level 10 Level 10 (88,365 points)

    Remember that once the Express is reset back to defaults, it produces a wireless network with a name like Apple Network xxxxxx. You must first log on to this wireless network....no password is required....and then open AirPort Utility so the Mac can establish a connection to the Express.

     

    The A1084 does not have a setting to "Extend a wireless network", so unfortunately your only option is to use Apple's long outdated WDS settings on both the AirPort Extreme and AirPort Express.

     

    This will drop the "n" speeds down to "g" wireless on the AirPort Extreme and cut the network bandwidth in half again, so you will have, in effect, a "g" wireless network operating at half speed.

     

    Now might be a good time to consider adding a new AirPort Express for much easier configuration and much faster "n" wireless speeds on the network.

  • racoco Level 1 Level 1 (0 points)

    Well... must be a dead (or dying) AX.  Both my Mountain Lion iMac and an old Snow Leopard MacBook can see the reset AX network, but neither will connect to it.  Snow Leopard doesn't say anything, just no connection.  Mountain Lion says "Could not join 'Apple Network 20d587'. A connection timeout occurred."

     

    I appreciate your help, but looks like this one's not gonna cooperate.  Thanks Bob.

  • Bob Timmons Level 10 Level 10 (88,365 points)

    If you have not done so already, as a last ditch effort, you might want to try a full factory default reset on the Express

     

    Power off the Express for a few minutes

    Hold in the reset button first and keep holding it in for an additional 9-10 seconds while you simultaneously plug the Express back in to power

    Release the reset button after the hold period, and allow a full minute for the Express to restart

  • racoco Level 1 Level 1 (0 points)

    That worked!

    I could see the reset AX network and connect to it.  Used AirPort Utility 5.6 to modify the settings, "join a network," and... it disappeared again during update.

    Pretty random.

  • Bob Timmons Level 10 Level 10 (88,365 points)
    it disappeared again during update

     

    This is normal. There is no value leaving AirPort Utility open once you have clicked the Update button......because the Express has already joined another network.....it will "disappear" from AirPort Utility since the Express is no longer using the Apple Network xxxxxxx that was used during the configuration. Close AirPort Utility as soon as you see the message that the settings have been stored.

     

    Users seem to have a difficult time understanding this concept.

     

    Once you have a green light on the Express, log on to your "main" network and you will see the AirPort Express if your configuration settings are correct.

     

    If the Express continues to blink amber after the Update, then the Express did not receive the correct setup settings.

  • racoco Level 1 Level 1 (0 points)

    Sorry Bob, should have been more clear.  I meant disappeared completely.  It did leave Airport Utility 5.6 for joining another network, but then wouldn't show up anywhere, and I never did get a green light.

     

    Further experimentation has proved Airport Utility 6.1 flat ignores the AX.  I can get it to function on its own, so I figured I'd move it to a set of speakers and use it for AirPlay.  Worked great and iTunes 11 saw it immediately. Sadly, when I went to stream music to it, I got an iTunes error message that this AX (A1184) is not compatible with iTunes 11.

     

    So, a lot of holiday fun with "old" (and I use that term very loosely) equipment.  Not really sure what this AX is good for anymore.  Thanks for all your help and have a great Christmas.

  • Bob Timmons Level 10 Level 10 (88,365 points)

    I meant disappeared completely.  It did leave Airport Utility 5.6 for joining another network, but then wouldn't show up anywhere, and I never did get a green light.

    Unfortunately, the Express did not receive the correct settings for the task at hand. All you can do at this point is perform a Factory Default Reset on the Express and try again.

     

    I'm guessing here that the "main" network is likely using a security setting that the older Expresss is not capable of recognizing. If you want to pursue this, post back and we can try a "test" to see if the Express is even capable of joining the network any longer.

     

    If it were me, I would accept the fact that the Express has likely had at least 5-6 years of service and it just might be time to reward yourself with a new version that will provide much higher performance.

  • racoco Level 1 Level 1 (0 points)

    Hey Bob, I'd be happy to "test" it again.  Our "main" network is, as of last week, a new AX after the cable companies modem/router failed and they had none available to replace it.  So I took their replacement modem, added a new AX, and got back to work.

     

    I'm thinking you're correct however and this little AX is just too "old." But I'm cheap and hate to toss it out if it can still do something. Please let me know if there's anything else you think I can accomplish with it. My wife would be satisfied if it were just an "AirPlay" hub, but iTunes put a cramp in that. I had thought it could just boost our wireless signal upstairs.

     

    Appreciate your help.

  • Bob Timmons Level 10 Level 10 (88,365 points)

    OK, thanks for the additional information. Not sure if it really makes much sense to proceed if all that the old Express can be used for is to connect a remote printer.

     

    The "test" would be to temporarily turn off the wireless security on your "main" AirPort Express and then see if the old Express can be configured to join the network that way.

     

    If it can....you know that it is going to be a question of finding compatible security settings for both Express devices. The next step would be to set the "main" Express to use WPA/WPA2 Personal security and then try to configure the Express to connect using those settings.

     

    If the old Express still cannot join the network as a "test" with no security enabled, then it is pretty clear that the old Express will never join the network with security enabled, so it's time to say good-bye to that device. Five or six years is a good run for a device like this.

  • ChaquitaMac Level 1 Level 1 (0 points)

    Hi Bob,

    I'm running OS 10.8.2 on a MacBook Pro, Retina Mid 2012. My Airport Express is one of the older ones, A1084. I followed the steps above, but the Airport Utility 5.6 install failed with the error: "Airport Utility can't be installed on this disk. The version of Mac OS X on this volume is not supported."

  • Bob Timmons Level 10 Level 10 (88,365 points)

    If you mean that you tried the steps listed in the article liniked below....all I can say is that it works well for me and I cannot explain why it does not for you.

     

    http://www.macworld.com/article/1167965/mountain_lion_and_the_ancient_airport_ba se_station.html

     

    Is it possible that you may have missed a step? The instructions posted in this link by forum expert Tesserax may help you.

     

    https://discussions.apple.com/message/21397085#21397085

     

    If still no luck, it just may be time to add a new AirPort Express to your network that will be compatible with today's operating systems.