Previous 1 2 Next 29 Replies Latest reply: Feb 6, 2015 5:50 PM by Tulir Go to original post
  • Vidur Malhotra Level 1 Level 1 (0 points)

    Hi am facing same issue, using Vodafone mumbai, Iphone 4 IOS 5.0.1

    tried most of the usual tricks mentioned. NO solution still stuck on waiting for activation.

    Can send/recieve on email but not on phone number.


    please help

  • Cameramen Level 1 Level 1 (0 points)

    Did you try resitting your GPRS settings at the store? However, the airplane trick has worked for most but at the same din't work for another friend of mine last week.

     

    Did anyone else get to crack this?

  • Vidur Malhotra Level 1 Level 1 (0 points)

    as aftr speakin to apple it is quite clear that the issue is with vodafone side, apple said this is not an issue with their side.

    i not only reset the settings but also got a new micro sim both of which did not start

    apple has stated that der r only 2 partners for wireless in india ie airtel and aircel

     

    so i doubt itll work in future also

  • Adu Macbook AIr Level 1 Level 1 (0 points)

    Hey Vidur check this link out we r facing the same problem.Iam trying my best to get it resolved.Hope it works again

    https://discussions.apple.com/thread/4727879?start=0&tstart=0

  • Cameramen Level 1 Level 1 (0 points)

    what is the update? did you hear back from vodafone.

     

    Also ask them to reset the GPRS settings(guess thier is bunch of reset that happens along with GPRS) and buy a new sim. Activate imessage after 24 hrs (so that the previous timer is resetted) this should definelty work.

  • Cameramen Level 1 Level 1 (0 points)

    Vidhur, try the above solution. It should work. Else fingers crossed. Also the update doesn't help since the issue is persistent for most of them in 6.1

  • Adu Macbook AIr Level 1 Level 1 (0 points)

    Like i had mentioned before i got an airtel prepaid sim card.Works Perfect!

    No silly waiting for activation like on Vodafone India Network.
    So clearly for me its a Vodafone carrier issue,where vodafone is blocking something which airtel isnt.

    So Pls the Vodafone Representatives on this forum take some initiative and get this solved.

    Otherwise I will be dissconnecting Vodafone and continuing airtel postpaid.

    So pls Vodafone do something.....

    aditya.manjrekar@gmail.com

  • sammy284 Level 1 Level 1 (0 points)

    IT'S WORKING! Got a call from Vodafone asking to reset network settings and deactivate iMessage. Works fine now. They said they had to do some system reset at their end. Going forward, if this happens again, the only way to get help is by posting on twitter with their handle @vodafonein. This always gets a response and a call from a Vodafone rep who is far more knowledgeable than the standard customer service reps.

     

    Try resetting network settings and restarting iMessage. Should work fine. If not, post I'm twitter and you'll get a call back within a day. Good luck

  • Cameramen Level 1 Level 1 (0 points)

    For those of you who are facing this issue in India (specifically Vodafone).

     

    Vodafone servers have an update, so turn both imessage and facetime off > reset your network settings > and then activate with Wifi or 3G. This is working and should activate well within 2 mins

     

     

    Btw thanks for the update Sammy. yes it is working for most of them!

  • Vidur Malhotra Level 1 Level 1 (0 points)

    yes cameraman and sammy thanks a lot for the update,

    i message is working for me fine.. activated in like 20 seconds..

    face time took abt 2 mins..

     

    Thanks a lot!!

  • ARSC Level 1 Level 1 (0 points)

    Mine worked with this. This is the only solution

     

    Try this it worked for me on iPhone 4S and my friend using iPhone 5

    1. Switch off iMessage

    2. Switch off FaceTime

    3. Add the following number to your contacts: +44 57 7314 2076 and save it as 'Activate iMessage' in the first name field.

    4. Send an SMS to the above number with 'Activate iMessage' without the quotes.

    5. Switch on iMessage, press OK when prompted

    6. Send an SMS to the above number with 'Activate FaceTime' without the quotes.

    7. Switch on FaceTime

     

    Please note: The capitalisation is important

  • Mthanus Level 1 Level 1 (0 points)

    There is a site called GeeksBlog.com that explains how turning off your Airplane Mode will activate imessage.

    I tried it and it does work.

  • Rshrieve Level 2 Level 2 (305 points)

    Cameraman's solution worked for me.  A bit weird, but it worked.  I'm on an iPhone 5S with iOS 8.

  • SMB428 Level 1 Level 1 (0 points)

    To add to the above - I had exactly the same issue both Facetime & iMessage would not activate after doing a restore...tried everything listed and everything Apple Support suggested to no avail.....finally resolved it myself.

     

    Logged onto my iCloud account from a desktop computer ( won't work if using an iPad / iPhone) and change my Apple ID password. Logged off, turned iMessage & Facetime back on in my iPhone settings, entered new Apple ID password and activated immediately.

     

    Hope this helps someone!

  • Tulir Level 1 Level 1 (0 points)

    I just solved my iMessage problem and it may help others.

     

    The iMessage activation sends "invisible" SMS to the UK (I am living in Australia). If you don't have credit (like with Aldi mobile - must have PAYG credit) or ability to send message overseas the SMS is NEVER sent and the Activation after 24 hours is unsuccessful.

     

    Once I had the right type of credit the SMS went true and after 30 seconds the iMessage was activated!

     

    Hope it will help.

Previous 1 2 Next