2 Replies Latest reply: Dec 22, 2012 11:08 AM by Demo
charblachnicki Level 1 (0 points)

I have added my home sharing account onto my ipad, and set it up on itunes. But when I go onto my music there is no option for a shared playlist available,, please help

  • icerabbit Level 3 (770 points)

    On the iPad one has to enter the same Apple ID and password that is used on the mac that does the home sharing.


    Then there should be a row of buttons on the bottom of the music app in iOS: playlists, songs, artists, albums and more. Press more. And go to shared.


    Note that I said should be a row of buttons. I've personally experienced it where the music app only had the store button. I think shutting down the program and then restarting the offending iPad or iPhone took care of it. So, if you don't see all options right away, give things a restart and maybe try logging out and back in of the home sharing on the mac and music apple id account on the ios device. I know it took some fiddling to get it to work on one mobile device.

  • Demo Level 10 (87,960 points)

    In iTunes did you go to File>Home Sharing>Turn on Home Sharing? And did you go to Edit>Preferences>Sharing>Share My Library on Local Network?


    On the iPad, Settings>Music>Home Sharing>Apple ID. Enter your ID. Do the same in Settings>Videos if you want to share that content.


    You have to have at least one song in iTunes on the iPad - or only the Store button will appear. If you have any music in the app at all - then look for the More Button at the bottom - tap it and them you can select Shared.