1 Reply Latest reply: Dec 22, 2012 7:16 AM by Rambling Joe
missyb192 Level 1 (0 points)

How can I fix this?

  • Rambling Joe Level 2 (280 points)

    To turn VoiceOver off:

     

    System Preferences> System> Universal Access> Seeing> VoiceOver> click the off button.

     

    To see if the sound has been muted:

     

    System Preferences> System> Universal Access> Hearing> click button Adjust Volume> unclick the Mute Button.

     

    Good luck.