11 Replies Latest reply: Feb 26, 2013 4:22 PM by BDAqua
filgisher Level 1 Level 1 (0 points)

1.42 Ghz 512MB RAM  running OS 10.4.11. Usually freezes at the blue screen b4 sign in or will just stay at the  spinning wheel on the grey apple screen.

Tried booting from the restore dvd that came with the computer, got to disk repair and ran it. It found a minor problem that was repaired, then went back to same old ways as soon as I turned off the computer and tried to start up again. I did a safe boot this morning and managed to get on, but I don't think this will last either as I did the same thing about 5 days ago and the problems just keep coming back at startup. Any ideas?

eMac (2005), Mac OS X (10.4.11), 1.42 Ghz 512 MB RAM
  • Allan Jones Level 7 Level 7 (33,155 points)

    What does Disk Utility say about the SMART status of the drive? Open DU, highlight the name of the hard drive (not the volume) as shown below:


    Screen shot 2012-12-23 at 8.18.19 AM.png

    then look at the info at the bottom for the SMART status (lower right of image).

  • filgisher Level 1 Level 1 (0 points)

    The SMART status says verified, just as your example does. Thanks for your help-fil

  • BDAqua Level 10 Level 10 (120,940 points)

    One way to test is to Safe Boot from the HD, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, Test for problem in Safe Mode...


    PS. Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive


    Reboot, test again.


    If it only does it in Regular Boot, then it could be some hardware problem like Video card, (Quartz is turned off in Safe Mode), or Airport, or some USB or Firewire device, or 3rd party add-on, Check System Preferences>Accounts>Login Items window to see if it or something relevant is listed.


    Check the System Preferences>Other Row, for 3rd party Pref Panes.


    Also look in these if they exist, some are invisible...







  • filgisher Level 1 Level 1 (0 points)

    Safe boot seems to be working so I tried regular boot, same problem. Safe booted again and went to Disk Util, ran permissions repair which found 9 items and corrected them. Than I did regualr boot again, same problem. All USB and firewire devices except keyboard and mouse are disconnected. I've looked in Syst Pref pane and found 4 other 3rd party, how do I determine if any of these are start up items? I've checked the system profiler's startup items list and didn't see any of them. Also checked the System/Library/StartupItems and System/Library/LaunchDaemons and didn't see any of the 3rd parties there. Thanks for the help, much appreciated.

  • BDAqua Level 10 Level 10 (120,940 points)

    In Safe Mode...


    Open console in Applications>Utilities, check the system log for the date/time of the last problem  & the Startup right after that for clues.

  • filgisher Level 1 Level 1 (0 points)

    Sorry it took so long to reply. Emac finally went down on christmas morning, no video. I can turn it on and hear the hard drive spinning, see the power light come on but nothing further, regardless if its a safe boot or not. Finally purchased a newer Mac (imac 2.7 Ghz core i5 with the standard 4 GB) just a few days ago. It's a huge upgrade to say the least. Anyhow, I'd still like to try and get the Emac up and running again. Thankfully I managed to get the really important stuff backed up, but I still have a ton of music files and a few pix that I'd like to try and get back. Any ideas besides just taking it to a data retrieval service? i've been reading about video card problems and bad capacitors causing similar symptoms. I believe both of these would require taking the shell off and doing some extensive work to get everything inside apart. I have had the shell off to try and look for bulging or leaking capacitors, but didn't go any farther as I don't know how to ground the crt to take care of any residual voltage issues mentioned in many posts. Thanks again -

  • BDAqua Level 10 Level 10 (120,940 points)

    Well, I think your best bet is to get a TB->Firewire cable & a 9 pin to 6 pin FW adapter or cable, & hope the eMac boots in Target mode to be used as a big FW drive...


    http://store.apple.com/us/product/MD464ZM/A/apple-thunderbolt-to-firewire-adapte r




    Target mode...




    It sounds like it's running, just without video, so t mode may do it for us.

  • filgisher Level 1 Level 1 (0 points)

    Thanks a million for all your posts. I'm going to go this week and get the cable, hopefully it will get into t mode.

    Keep your fingers crossed and I'll post as soon as I try it. -Gil

  • BDAqua Level 10 Level 10 (120,940 points)

    OK, anxious to hear good news!

  • filgisher Level 1 Level 1 (0 points)

    Success! I am in! U da man!  Still no video on the emac, but at least I can see what's in the hard drive and now i will try to salvage what I can. Will let you know how the file transfers go. Once again, can't thank you enough, not sure what I'd have done without your help. - Gil

  • BDAqua Level 10 Level 10 (120,940 points)

    Great news Gil, thanks & good luck!