4 Replies Latest reply: Jan 1, 2013 12:22 AM by outoftoon
outoftoon Level 1 (0 points)

Can not update iPad 1 to os5, have followed directions, it times out or just fails


iPad, iOS 4.3.1
  • Applefan0000 Level 1 (25 points)

    Ok to be more specific you want to update to iOS 5.1.1 right

    Ok now 1. Try switching off your router

    And now try again

    2.do a power off on your ipad

    3.wait a day or two sometimes the servers are too busy

    Hopefully this will help I myself  incountered this problem sometimes

  • outoftoon Level 1 (0 points)

    Yes, to 5.1.1.

     

    Tried these and they didn't work.  After backing up the ipad and doing the download it goes to back up the ipad again and just sits there, the little status monitor stops.  I let it sit there for an hour before clicking "stop."  At that point the ipad has not updated.

     

    Thanks for your suggestions.  Any others?

  • AnaMusic Level 9 (57,110 points)

    If using windows...

     

    Temporarily disable your firewall and antivirus software and try again...

     

     

    See here for Connection Issues

     

    http://support.apple.com/kb/TS1379

     

     

    From Here

     

    http://www.apple.com/support/itunes/troubleshooting/

  • outoftoon Level 1 (0 points)

    Thanks for your suggestions, tried but no luck, same outcome.  I can sync and update separatly no problem, but when I try to upgrade it goes through the "Preparing to backup..." fine then starts the "Backup..." with the green progress monitor going from left to right then after about 3 minutes the moving green status monitor disappears and it stops right there.  I ran the diagnostics under the "Help" section and everything passed just fine. Any other suggestions?