3 Replies Latest reply: Dec 26, 2012 4:32 AM by bongzki_02
clippitt18 Level 1 Level 1 (0 points)

As a christmas gify, my father bought me a brand new ipod nano to replace my 2nd gen ipod touch. I tried to sync it with my itunes this afternoon and it wasnt recognised on my laptop, nor would it turn on. Therefore, I thought it may have been a problem with the laptop. So I checked on two other laptops in the house and it still didn't work. On my own laptop, I thought it may have been the usb ports, but I then tried my old ipod with the old style of cable and it worked,,,, So I went on to restart my laptop, re-download itunes, download some new software anything that I could possibly do and still nothing.... is there anything I can do or have I just been sold a faulty ipod or lead? If I have I will be very disappointed as I believe apple products have served me well over the years and this will well and truly put me off! Has anyone got any suggestions to help?


iPod nano, Windows 7
  • bongzki_02 Level 3 Level 3 (615 points)

    Have you tried resetting your ipod nano? Press and hold on/off and home button together until apple logo appears. Then try to re-connect your ipod to your computer.

  • MinewLPW Level 1 Level 1 (0 points)

    I'm having pretty much the same issue.  I opened the box and it turned on, I set the clock then figuring the iPad chargers are more powerful than the usb ports I plugged it in to charge. Its screen turned blank white.  Soooo, I plugged it into laptop, it appeared on the computer but wouldn't reset, so I hit restore through itunes, at which time it said it could not restore due to an error then it went to the apple logo screen.  I try to reset with the sleep button and home, it resets, then goes back to the apple screen.  I'm going to see what it does once the battery dies, since right now it is just on and unresponsive. I'm disappointed too, its the first time an apple product has let me down.

  • bongzki_02 Level 3 Level 3 (615 points)

    If this problem persist, visit the apple store and request for replacement. Cheers!