Previous 1 2 3 4 5 Next 66 Replies Latest reply: Jul 12, 2014 4:31 AM by enrico.cataldi Go to original post Branched to a new discussion.
  • Michael Heinz Level 1 Level 1 (30 points)

    The best solution I've found is to crop in iPhoto rather than PS, or else upgrade to Aperture.

  • Jan Tuijp Level 1 Level 1 (0 points)

    Thanx for this solution, however it is rather inconvenient when editing in PS. Aperture would be a good alternative but saving from Aperture (only as TIFF) requires a lot of harddisks extra

    with regards JT

  • Gleb G Level 1 Level 1 (0 points)

    I had this problem too. After editing photos in iPhoto with PS Elements and then viewing them in iPhoto, I could see their sizes (in Info) reduced from 4000x3000 to something smaller, about 1200x900 (though the file SIZE was still around 5 MB), a double click on such photo would only display a fraction of the image, and even more annoyingly, exported photos were only fragments of the image.

     

    I followed Old Toad's advice (seen in another thread) and Repaired iPhoto library, the Rebuild it (neither helped), and then Rebuild the thumbnails - this solved the issue, at least for now.

     

    (As stated by others, after editing with PS Elements, photos cannot be adited with iPhoto. Well, at least they display correctly.)

  • Jan Tuijp Level 1 Level 1 (0 points)

    Gleb G, thank you, thank you, thank you !!! Finally this is THE SOLUTION for this lasting nasty problem !!!! Not repairing the i Photo library, this is not helping, but rebuild the thumbnails, which took all night for my 100.000 pics in the library. After doing this the problem is solved - at least for now - and also the new pictures cropped in CS6 and saved in i Photo show correct size now in iPhoto.

  • Jan Tuijp Level 1 Level 1 (0 points)

    However...... after one hour editing and working with CS6 and i Photo the problem returned.......strange !!!  I give up.... and wait till saving in Aperture as jpeg is possible so that I can use my extended i Photo library in Aperture without having this resize problem

  • Gleb G Level 1 Level 1 (0 points)

    Jan, I was glad to know this helped you too, but having the problem return... not good. I have not done much editing since rebuilding the thumbnails. At least we know where the problem lies.

  • enrico.cataldi Level 1 Level 1 (0 points)

    Hi all,

     

    has anyone found a solution for this issue?

     

    Thanks in advance and best regards!

     

    EC

Previous 1 2 3 4 5 Next