2 Replies Latest reply: Dec 25, 2012 8:13 PM by BobTheFisherman
rmiller501 Level 1 Level 1

My grandson tried to install windows vista on a new (late 2012 ) IMac but he says boot camp told him he could not install anything less than windows 7. Anyone else had this problem ?

Solved by BobTheFisherman on Dec 25, 2012 8:13 PM Solved
http://support.apple.com/kb/HT1899Read the Bootcamp System requirements and compatible Windows versions.
Reply by Niel on Dec 25, 2012 7:46 PM Helpful
It's not a problem; the Boot Camp Assistant is working as it's designed to. If desired, run Windows Vista inside a program such as VirtualBox instead. (73210)

All replies