4 Replies Latest reply: May 30, 2015 6:34 PM by nwt_represent
nwt_represent Level 1 Level 1

I received a iHome iP18 speaker system for a Christmas present yesterday, ever since I got it I used it a lot. Worked fine. I left my iPhone 4 charging on the iHome dock for the night, when I woke up I took the phone off the dock (100% charged) and then went to plug the phone into my laptop to transfer music from iTunes to my phone (I reseted my phone yesterday). After that I wanted to put my phone back on the iHome dock so I can go have a shower, didn't charge or play music. I took off my phone off the dock to try and play music from my phones speakers first then put it back into the iHome. Showed on my music on my phone that something is plugged into the phone and the iHome was. I tried plugging my phone with the charger I got with the phone, worked fine. I tried putting my moms iPhone 4S on the iHome dock, worked fine, played music and charged. I tried it also with my sisters iPod touch, worked also fine. I'm pretty sure every iPhone and iPod, but mine will work on the iHome anymore. It can't be the iHome's fault, because it works fine with other devices. And then again it can't be my phone either, it works with a apple charger, phone is up to date, speakers on phone is fine, headphone jack is fine, everything but plugging it into the iHome. This is all of a sudden, the iHome is brand new, and my iPhone 4 does have some water damages and cracks on it but I am pretty sure that has nothing to do with this. The phone is a year old (got iPhone last Christmas) and still works like new. I am charging my phone at the moment with apple charger I have and it's fine, haven't been ok with the iHome dock since this morning. So to sum this whole thing up, why? anyone know why this is happening? I am just a 13 year old girl who has no idea why the sudden thing happened. Also with my iHome, there was white dock inserts that I am supposed to insert to the iHome before using, I didn't insert it. But the iHome works fine without them, anyways I lost the white inserts so I cannot use them. But again I think that has nothing to do with my problem, I'm just letting everyone know exactly what happened so I can have an exact answer, thanks for reading and I hope I get good answers really soon before I either get a new iPhone or iHome.

iPhone 4 (8GB), iOS 6.0.1