7 Replies Latest reply: Jan 30, 2013 8:04 AM by btcreeper
skiesler Level 1 (0 points)

Word of the day screensaver is not working on my AIR.

Other Apple screensavers are working.

I don't know how to fix.

 

Thanks for help,


MacBook Air, Mac OS X (10.7.5), other screensavers working
  • hrusonline Level 1 (0 points)

    Hello,

     

    same problem here. Word of the day screensaver is not working anymore.

    I tried reset to standard, but that does not work for me.

    I need help to fix the screensaver.

     

    Thanks

    hrusonline

     

    MacBookPro, Max OS X (10.7.5)

     

    PS. https://discussions.apple.com/thread/4592244?start=0&tstart=0

    Many people have the same problem.

  • Vintage White Level 1 (0 points)

    I have the same problem too. It seemed to stop working mid December. Anyone know how to begin troubleshooting?

     

    10.7.5

  • phoenixisstrategic Level 1 (0 points)

    Mine crashed in mid-December, as well. Have you noticed that Mac users have been complaining about this since 2011? There was some speculation that it might have been linked to the latest upgrade; but too many of us upgraded months ago without incident. I'm really disappointed that Apple has provided no response, let alone a fix. Many of us are quite passionate about our Word of the Day screensaver.

  • hrusonline Level 1 (0 points)

    Good morning everyone,

     

    for me, since today the screensaver works fine without changing anything at my MAC.

    Funny. I don't know what it was... very strange.

     

    Greetings

    hrusonline

  • phoenixisstrategic Level 1 (0 points)

    Same here! It startled me by suddenly reappearing yesterday. I am absolutely DELIGHTED!

  • Vintage White Level 1 (0 points)

    I'm happy to say mine is working now as well!

  • btcreeper Level 1 (0 points)

    This is definitely related to 10.7.5.  Due to the instability of 10.7.5 on my machine, I downgraded to 10.7.3 and for the 3 months had no issues.  Decided to upgrade and the screensaver problem appeared.  Waiting for the corrupt symbolic links to start occuring but this may be related to another cause, the size of the hard drive being 3TB, partitioning resolved this problem in 10.7.3, untested in 10.7.5.

     

    Here is the error when the sceeensaver attempts to activate:

    ScreenSaverEngine[79396]: <QCScreenSaverView: 0x400860700>: Could not create OpenGL context

     

    Be on the lookup out for corrupt symbilic links.