2 Replies Latest reply: Dec 28, 2012 9:01 AM by HimmelundErde
HimmelundErde Level 1 Level 1 (0 points)

Hi,

I'm first time in this community, tried to search my problem in the discussions, but couldn't find the answer.

 

I have drawn a rectangle with 20x10 cm. When I print it out it is smaller. I tried to set up the page format for example by 120% but no effect.

 

How can I print out the original size of objects I have in my keynote file? I have done a couple of drawings with scale 1:50 (1 cm in keynote represents 50 cm in real world). Everything is fine as long as I have my drawing on the  screen, but when I print it out all objects has been reduced.

 

 

Regards,

Joe

  • Gary Scotland Level 6 Level 6 (11,005 points)

    there are 3  things you need to setup:

     

    keynote > preferences > ruler >  ruler units:    use inches or centimeters

     

    this allows you to draw, position text and objects accuratly for printing

     

     

     

    file > page setup > paper size A4,    scale 100%

     

    this allows print settings to match Kenote and choose the correct paper orientation

     

     

     

    file > print > print

     

    sends the file to the printer and allows what to print:

    slides, notes or handouts

    include builds, background, slide numbers

  • HimmelundErde Level 1 Level 1 (0 points)

    Thanks for the information. I did this, as described, but it is not working unfortunately. Scale of 100 % keeps the printout as small as it is (smaller than the true size of the objects). I don't know why set the scale to 149 % hasn't any effect on object sizes when printing.

     

    I found a workaround meanwhile:

    save the drawing as pdf with keynote. Open the file with Adobe, set up page to 149 %. Printout then is exactly the true size of the objects in the keynote drawing.