7 Replies Latest reply: May 13, 2014 11:34 PM by DWM dennis
bkrishna Level 1 Level 1 (0 points)

my ipad is not decting to itunes in my mac

iPad, iOS 5
  • Diavonex Level 9 Level 9 (66,520 points)
  • jkrau153 Level 1 Level 1 (15 points)

    Update itunes on the computer

  • DWM dennis Level 1 Level 1 (0 points)

    latest itunes on the machine


    "This version of iTunes (11.1) is the current version."



    Can't sync the ipad mini. works previously when the ipad was on the previous ios. even the ip4 has no problems. (ios6 & not likely upgrading to ios7>shame)

    Updated the ipad mini to ios7 and this appears on itunes >


    "The iPad "iPad mini" could not be synced because the sync session failed to start."

  • normar Level 1 Level 1 (0 points)

    iTunes and Numbers syncing has to be the worst designed program I have ever worked with.  Maybe Quicken has spoiled me, but I don't think so.  I keep closing and opening iTunes, and waiting hoping to see my iPad recognised, then if I'm lucky I can see the iPad on the left of the screen, click on it, click on apps, wait some more, go to the bottom, click on numbers, find my file, etc, etc.  Most of the time iTunes doesn't show my iPad.  Is there going to be an easier way in the future or do you have to keep closing iTunes, opening, and waiting.  Sorry, I'm just so frustrated on having to waste so much of my time, when other programs make it so easy and I have so much to do.

  • Tech Hater Level 1 Level 1 (0 points)

    I've had this problem numerous times and solved it and then forgot how I solved it so this time I'm putting the solution down here so others can solve it (and likely me too since I'll soon forget how to solve it again and be back here again).


    This worked for me - I am using a mac air BTW.


    Go to Itunes. Click on the iTunes  tab at the very top of your computer screen (its betwen the Apple icon on its left  and the File tab on its right)


    Scroll down to Quit I Tunes and select it.


    That should take care of the problem.


    Lastly, go to your I Tunes icon and launch it, this is like a refresh for the program I guess.


    Incidentally I would like to complain to Apple support for not having answered this problem on ALL the trouble shooting sites that pop up when you do a Goggle search - at the very least on all the ones on the first page of google search.


    This really ticks me off!!!

  • Tech Hater Level 1 Level 1 (0 points)

    did you solve it?

  • DWM dennis Level 1 Level 1 (0 points)

    mine is solved. rebooted (if i remember correctly)