1 2 3 Previous Next 38 Replies Latest reply: Jul 11, 2014 1:42 PM by SwichOn Go to original post
  • 30. Re: My iPod 7th gen has no sound
    Newbie Pam Level 1 Level 1 (0 points)

    I have same problem with no sound when docking iPod into speakers.   Should I be forcing into the port?

  • 31. Re: My iPod 7th gen has no sound
    PaddyMcD Level 1 Level 1 (0 points)

    I just had the very same problem and I thought, "****! MY $300 headphones are bust" but they worked fine on my Mac.

     

    No radio signal either so it must be the iPod but before I contacted the seller I got a pin and checked inside the socket to find a massive piece of fluff. Back to normal.

     

    All those people "jamming" in their headphones, I can gaurantee you have the same issue. Fluff is stopping your connection.

  • 32. Re: My iPod 7th gen has no sound
    tmatthews3152 Level 1 Level 1 (0 points)

    Just bought an Apple Ipod 7th gen & was getting no sound. I had a protective cover on it which i bought in Argos. The product description says "made for the ipod nano 7th generation, there is full usability in the case meaning you need never remove it". However, this is not true as with the case on the headphones won't fully push home & it won't fully push into the docking station I have: therefore I was getting no sound until I removed the case!"

  • 33. Re: My iPod 7th gen has no sound
    bhizzle01 Level 1 Level 1 (0 points)

    This worked perfectly! Thanks for the tip

  • 34. Re: My iPod 7th gen has no sound
    Salasay Level 1 Level 1 (0 points)

    Ive had my gen7 for a little over a year now, and just yesterday, anything that plugs into the auxillary jack stopped working. ive tried pushing it in harder, twisting it, updateing the ipod, chargeing it compleatly, and it still doesn't work. Help?

  • 35. Re: My iPod 7th gen has no sound
    CreolePrincess Level 1 Level 1 (0 points)

    This happened to me, and I discovered it was just dirty. (I don't know how it got that dirty in three weeks, but that's the besides the point.) Try cleaning out the port on the iPod. Take a cotton swab and pull off some of the cotton so that it will fit in there, then lightly dampen the cotton left on the stick with rubbing alcohol or water. Gently twist it in there.

  • 36. Re: My iPod 7th gen has no sound
    Salasay Level 1 Level 1 (0 points)

    Worked like a charm, thank you.

  • 37. Re: My iPod 7th gen has no sound
    lydcarol Level 1 Level 1 (0 points)

    I update my ipod from itunes but it didn't work. So I tried to clean the hole with cotton bud since I don't have any alcohol in home. After that I tried to push the headphone really hard and FINALLY it worked! Yay! Thanks for the tips all~

  • 38. Re: My iPod 7th gen has no sound
    SwichOn Level 1 Level 1 (0 points)

    Is there a GPS nearby? This was what was disrupting mine. I turned off the GPS and it worked like a charm.

1 2 3 Previous Next