Previous 1 2 3 4 Next 48 Replies Latest reply: Jan 11, 2016 10:01 AM by Apple-A-Plenty Branched to a new discussion.
Bolders Level 1 (0 points)

My new iPod nano 7th gen will not give out any sounds,

  • MightEMouse Level 1 (125 points)

    Make sure that your havent toggled the mute button.



  • bongzki_02 Level 3 (625 points)

    Check if the plug is fully inserted. New ipod nano is sometimes difficult to insert the headphone plug.

  • Marietta1 Level 1 (0 points)

    Thank you, up and running!

  • merles8 Level 1 (0 points)

    Having same problem with My 7th Gen and no sound.  Earpods work with my computer.  Nano appears to be playing songs.

    I have inserted the earpod plug in as far as it will go into nano and moved it around without success.  Where is the

    mute button you suggested may be the problem?  I have scoured the nano manual and can't find anything about

    a mute button. 

    This has been a very frustrating device.  My first apple product. 

    Thanks for your help.....

  • bongzki_02 Level 3 (625 points)

    There is no mute button. Was your ipod nano working before or is it brand new?

  • merles8 Level 1 (0 points)

    It is brand new

  • bongzki_02 Level 3 (625 points)

    If this is the case, I recommend to visit Apple store and request for replacement. Cheers!

  • bleu04 Level 1 (0 points)

    Just bought a new ipod downloaded my music ok but no sound have tried to find mute button and did try ear phones on my computer only left side seems to work. I NEED HELP

  • bongzki_02 Level 3 (625 points)

    There is no mute button. But what do you mean of only left side is working?

  • bleu04 Level 1 (0 points)

    I mean my ear phone is only working on the left side not on the right when I plugged them into my computer

  • bongzki_02 Level 3 (625 points)

    I think this is a problem with your earphone. Have you tried other earphones?

  • Lyra_795 Level 1 (0 points)

    Hi guys,


    I have just received my second iPod nano from Amazon.  I had to return the first one as I had no sound coming out and the Apple Support guy - after resetting and restoring the original factory settings, said that it was probably defect and that I should send it back - which I did.


    Just received the replacement and surprise, surprise, there is no sound coming out of this one either!!

    I've reset this one with the Power and Home buttons, made sure that the Volume Limiter in the Settings is set to OFF, and turned the volume up to the max, but still no sound.


    If I have to send this one back, it's the last device I buy from Apple.  There is of course the possibility that I am completely stupid and I'm doing something fundamentally wrong, in which case shine a light guys, shine a light!


    Other than that I have been all over the Internet before I landed here and there really does seem to be a problem with iPod nanos.


    Yours, in deep frustration,



  • bongzki_02 Level 3 (625 points)

    When you said no sound, have you checked if your earpod is working properly? Is it inserted fully into the ipod nano (as this was the common problem with new ipod nano)? Also, it has no built-in speaker, so no sound will be heard without the earpod even if the song seems to be playing. Cheers!

  • Lyra_795 Level 1 (0 points)

    Hi Bongzki!


    Thanks for trying to help out here, but yes, I tried the original headphones that came with the iPod itself plus another couple of pairs that I know are working.  I pushed the jack in as far as it would go, but still no sound.


    I'll contact the Apple help desk tomorrow and if it doesn't work after that then I'll have to return it for the second time :o ((



Previous 1 2 3 4 Next