1 11 12 13 14 15 Previous Next 506 Replies Latest reply: Jun 14, 2014 11:01 AM by My little pony little pony Go to original post Branched to a new discussion.
  • 180. Re: wifi greyed out iphone 4s
    larry_g1s Level 1 Level 1 (0 points)

    Same boat.   iPhone 4s, updated to 6.1.3 and bam! wifi grayed out. My wife's iPhone 4s, purchased at the same time, not updated to 6.1.3 and wifi still good. I just got back from my local Apple store and my only option is to pay $199 to have it repaired. $199 to have wifi after updating the OS.

  • 181. Re: wifi greyed out iphone 4s
    XImpalerX Level 1 Level 1 (0 points)

    The funny thing is that I have a 4S as well, but I updated to 6.1.3 the day it was released, and I have not had this issue...

  • 182. Re: wifi greyed out iphone 4s
    larry_g1s Level 1 Level 1 (0 points)

    I forgot to mention, at the genuis bar, he introduced me to a gal sitting next to me with the same exact problem.

  • 183. Re: wifi greyed out iphone 4s
    WH73V3R Level 1 Level 1 (0 points)

    in all honesty I talked to apple who told me that since I didn't purchase the apple care there was nothing they could do to help me, I took it to a guy I know that fixes iPhone, to find out that the solders let go and this is why many of the tricks of heating up and cooling would work to regain a connection with the motherboard... 

     

    I did get the phone fixed, but at the same time I also upgraded to a 5 for the simple fact that I am getting the warranty thru my work that is over the counter exchange no questions asked as long as it's not smashed or drowned in water or any other liquid...

     

    At this point I would like to say thanks Apple for your "great" customer service, and I thank god that I will most likely never have to deal with you again

  • 184. Re: wifi greyed out iphone 4s
    Jacobkal Level 1 Level 1 (0 points)

    Incredible!! But the hair dryer method really works!!! Thanks!!

  • 185. Re: wifi greyed out iphone 4s
    bech147 Level 1 Level 1 (0 points)

    Same problem with 4S and getting very very annoyed about this. Tried everything from reset to hairdryer to battery drain and flight mode and what have you, and NOTHING works. And on top of this it is not possible to download anything more than 50mb no matter I have TONS of data allowance , so I am stuck having to connect to my MAC all the time I want to download app /pod cast etc. more than 50 mb. ( I am apprx 6 months out of 1 year warranty).

     

    I have written to Apple support , no reply and every other day I go into this forum to see if Apple will acknowledge the problem and tell us what the problem really is and how to solve this once and for all. I have all Apple products due to my work, and I am highly surprised that Apple selling high end products at real expensive prices, dont care about something that is clearly not a one off, as so many of us 4S owners have this problem, and it definitely scares me , because does this mean that we can receive updates that crashes some functions and if you are out of warranty it is just bad luck ? I just dont get , it simply cannot be good PR to ignore so many people with the same problem ?

  • 186. Re: wifi greyed out iphone 4s
    XImpalerX Level 1 Level 1 (0 points)

    I think we have two separate issues.

     

    The first is just faulty craftsmanship. Users that are resolving the issue using the freezer/dryer method, have faulty hardware.

    For those with the hardware problem, the solder on the WiFi chip should never deteriorate and this is just shoddy craftsmanship on Apple's part.

     

    The second is faulty software. Users updated to 6.1.3 and WiFi is broken.

    For those of us with the software problem, this should be able to be fixed rather easily provided a solution from Apple.

     

    Its strange though that this isnt affecting all 4S users, because like I said I have a 4S and I updated to 6.1.3 the day it was released and my WiFi never stopped working.

  • 187. Re: wifi greyed out iphone 4s
    NelsonFG Level 1 Level 1 (0 points)

    Hello again everyone, thank you for having responded to this I realize I'm not the only one with this problem, well actually ignore this problem repeatedly blamed in many cases the router or the speed of the network connecting me, but corrected and potential conflicts and is still the fault.

    Party uses that I have the assurance of my current team, to see what response I get from Apple with this conflict, the strangest of all is that I'm connected to the network I have a bandwidth of 5 megabits of verified through the application of speedtest for iPhone and measures the same speed aporoximadamente (4.35 Megabits) but youtube, app store and other pages I visit through safari does not load or loads but depues many attempts.

    Thank you again for your cooperation.

     


  • 188. Re: wifi greyed out iphone 4s
    Bstanley101286 Level 1 Level 1 (10 points)

    I had this same issue when I updated to iOS 6.1.3 on my 4S about a week and a half ago. After contacting Apple, doing live chat, and endless hours of searching on Google for other people experiencing same problem and a solution I finally came across one of those crazy remedies to try at home.  After reading the reasoning behind

    Why and how it actually made perfect sense.  It is a hardware issue the temperature reading internally are all out of wack, but powering your phone completely off, facing down point a hair dryer on its highest setting and point along the side with head phone jack and around that upper corner for about three mins, let phone cool down and power on (a little warmth to the phone while turning it back on wont hurt anything, let me know if this helps, if so spread the word!!

  • 189. Re: wifi greyed out iphone 4s
    digi1d Level 1 Level 1 (0 points)

    Simply reporting in that I'm expierencing the same issue.  None of the fixes here are really working, temporarily for an hour or so.  Turning on plane mode still leaves the on/off switch for bluetooth and wifi greyed out.  To compound the issue, I never recieve a signal from Verizon's network...the phone always says "searching....", and it will not stay on when unplugged from a power source.  iTunes will not see the phone either, when plugged into my desktop.This is pretty irritating - thankfully I'm ready for a new 2 year contract....galaxy 4s, here I come.

  • 190. Re: wifi greyed out iphone 4s
    Vivian742 Level 1 Level 1 (0 points)

    IT MEANS IPHONE IS NOT GOOD COZ  JUST AFTER UPDATING NEW VERSION WIFI BUTTON TURNS GRAY SO IS NOT GOOD PHONE SAME LIKE MY IPHONE4S EXPERIENCING RIGHT NOW,  APPLE MUST FIX FIX THIS PROBLEM OR STOP SELLING IPHONES SO NO ONE BECOMES A VICTIM OF THIS KIND OF NIGHTMARE, WASTING MONEY FOR THIS KIND OF PHONE

  • 191. Re: wifi greyed out iphone 4s
    Roberto.B Level 1 Level 1 (0 points)

    Hi! I'm from Hungary, Europe. I have the grayed out wifi problem too. My wifi and Bluetooth address are appears, but the switch is just grey. I've tried "recording with flash and drain the battery" and my wifi worked for two weeks. This method works for two times, but now I can't get it to work again. I don't want to mess up with my iPhone so I don't try with idiot solutions anymore.

     

    Of course my one year warranty is just expired 3 months ago...

     

    There is a lot of greyed Wifi problems here in Hungary as well. Cause the numbers of this type of errors I think we really should get some kind of explanation and a quick solution...

     

    I've bought a "Premium quality" phone from Apple for not just one year... And now a $50 crap phone has wifi and beats mine... very annoying

     

    If there won't be a fix for this, I will never ever buy any apple products!

  • 192. Re: wifi greyed out iphone 4s
    ziv1313 Level 1 Level 1 (0 points)
  • 193. Re: wifi greyed out iphone 4s
    kobi0548 Level 1 Level 1 (0 points)

    put the battery out warmed up the phone for 2 min With a hair dryer and when the phone is still hot insert the battery and  turn on the phone it will be in emergency heat ,Wait for it to cool and the wireless network should work you just cheating up the phone and makes him to cahnge the temperature of itself, the wireless network is not working because something went wrong with the temperature which is why that cooling the phone in the freezer makes the network working until it warms up a bit

  • 194. Re: wifi greyed out iphone 4s
    YetAnotherRottenApple Level 1 Level 1 (0 points)

    I have tried all of the reccommended methods and still have the greyed out wifi problem.

     

    I thought the hair dryer method was a joke and sad to say I think it is.

     

    I have have tried lots of different 'air plane mode' methods with no joy.

     

    Have restored the phone, still nothing.

     

    I think Apple should solve this problem, my phone was purchased in the U.K and has not long over stepped the warranty, it happened as soon as I updated the software to the latest version. As far as I'm concerned it's Apples fault so they should be offering a solution.

1 11 12 13 14 15 Previous Next