11 Replies Latest reply: Jan 5, 2013 3:34 PM by BDAqua
Angel Llorente Level 1 Level 1 (35 points)

I use a PowerPC G4 Mac; I have 1.5 GB SDRAM;  I run Mac OS X 10.5.8 Leopard; and I have partitioned my main hard drive between Mac OS X and MacOS 9.2.2.  Just lately, whenever I use MacOS 9.2.2 as a restart disk; my 9.2.2 screen has the following alert:

"This disk is unreadable by this Computer. Do you want to initialize the disk?"  The alert also has "Name: 'untitled,' and "Format: 'ProDOS OK"  The buttons set for choice are: "Eject," or "Initialize."  I choose the "Eject" button and everything afterward works just fine.

 

How can I get the 9.2.2 to launch normally?

 

Happy Holidays!!


Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (120,055 points)

    Whew, been a long time since I've seen that message, don't quite remember, but do you have any external drives, Flash Drives, camera cards, etc. attached?

     

    Might try this...

     

    "Try Disk Utility

     

    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."

     

    http://docs.info.apple.com/article.html?artnum=106214

     

    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

     

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

  • Angel Llorente Level 1 Level 1 (35 points)

    Yes, I do have two (2) external drives, plus an iomega Zip 250 Drive.

     

    I tried Disk Utility from my Mac OS X Install disc, and I also tried the Safe Boot directions, but to now avail.

     

    As a matter of fact, as I was repairing the main hard disk (the one that's partitioned with 9.2.2); I got the following warning for many of my SUID files:

    "Waring: SUID file xxxx has been modified and will not be repaired."  What does that mean? 

  • seventy one Level 6 Level 6 (10,955 points)

    There are many messages that can be ignored.   So long as the final message at the bottom says 'Permissions repair complete (usually in green) then all is well.

  • BDAqua Level 10 Level 10 (120,055 points)

    Correct, that error can be ingnored.

  • BDAqua Level 10 Level 10 (120,055 points)

    Does it happen if one or both of those external drives are disconnected?

  • Angel Llorente Level 1 Level 1 (35 points)

    Before I installed new software and hardware during December 2012; I didn't have the "problem" listed above.  I had two external drives connected and everything worked well.

     

    Before the installation of new software and hardware, I disconnected everything from my G4 tower.  This happened during December 2012. Then I installed new hardware and new software in this sequence:

     

    1. I installed an all-in-one device and then it's software.

    2. I then connected the two external drives, but I didn't re-install their software as it was already on the disk.

    3. I then installed the iomega Zip 250 drive and it's software.

     

    It wasn't until after I installed the all-in-on and software; and Zip 250 drive and software that I began to have the "problem" listed above.

  • BDAqua Level 10 Level 10 (120,055 points)

    Disconnect the IOmega & try it.

     

    If it still does it... is there a Memory card in the all-in one device?

  • Angel Llorente Level 1 Level 1 (35 points)

    I disconnected the Iomega and the problem persist.  I bought an "Epson Artisan 837" and I believe it does have its own memory card.

  • BDAqua Level 10 Level 10 (120,055 points)

    Well, we need to either disconnect that for a test, or maybe pull the card if possible.

  • Angel Llorente Level 1 Level 1 (35 points)

    Since installing the all-in-one I haven't used it yet.  On December 27, 2012 I ran a hard drive test with DiskWarrior and got the following:

    File: "com.epson.Inkjet Printer Driver. UnInstallList.plist"

    Detected that "Propert List" data is "damaged" and cannot be repaired.

    XML parser error:

    Unexpected character P at line 1

    Old-style plish parser error:

    Unexpected ";" or "=" after key at line 2

    Location: "Hard Disk/Library/Preferences/"

     

    I got the same alert for the printer, scanner, and fax (all-in-one).

     

    What does this all mean?

  • BDAqua Level 10 Level 10 (120,055 points)

    Damaged or bad files, I'd uninstall z& try installing Printer driver again.