1 Reply Latest reply: Dec 28, 2012 8:12 AM by King_Penguin
Zwink Level 1 Level 1

Recently, my iPad has decided to not provide the clicking noise while I am typing messages or in safari--or any other place where one can utilize the keyboard with the iPad. Additionally, the sound does not occur on the lock screen like it normally was doing, and I do not receive the alert noises when I receive messages or notifications. The sound is enabled for all these as I have double and triple checked in the settings. This is more so an annoyance to me, but it worries me that it would lead to other problems later down the road.


iPad, iOS 6.0.1
  • King_Penguin Level 10 Level 10
    expertise.itunes
    iTunes

    Have you got notifications muted ? Only notifications (including games) get muted, so the Music and Videos apps, and headphones, still get sound.

     

    Depending on what you've got Settings > General > Use Side Switch To set to (mute or rotation lock), then you can mute notifications by the switch on the right hand side of the iPad above the volume switch, or via the taskbar : double-click the home button; slide from the left; and it's the icon far left; press home again to exit the taskbar. The function that isn't on the side switch is set via the taskbar instead : http://support.apple.com/kb/HT4085