Previous 1 2 3 Next 41 Replies Latest reply: Apr 27, 2015 6:55 AM by broll76
cincmap Level 1 Level 1 (0 points)

I'm trying to download an audiobook in several parts using Overdrive Media Console.  A few of the parts show up on the iPod, but most of the parts show up with a dotted gray circle to the left of the title.  What does this gray circle mean, and how can I get these parts to play?

 

 

Gray Circle.png


iPod touch, iOS 6.0.1
  • lllaass Level 10 Level 10 (164,670 points)

    That symbol os not shown in iTunes Hep. However, it does shows


    Cloud with dotted outline

    The song is being matched, but the process hasn’t been completed yet.

    Thus it may mean that the download is not complete

  • MojeZlatinko Level 1 Level 1 (0 points)

    I have the exact same problem! I’m downloading AudioBooks from a Library using OverDrive Media Console V3.2.2.0 and when I transfer the parts to my Iphone 4 with iOS6.0.1 in iTunes some of the parts show the dotted circle and cannot be played.

    It looks like if the DRM was not transferred correctly.

    I have Windows Media Player v 12.0.7601.17514 and Windows Media Player DRM v 2.9.0.1

    I tried deleting the buggy parts and downloading them again, both from the library and to my iPhone and it is the same no matter what I tried.

    I have 1 Audio book where only 1 out 10 parts is like this but you might as well not having at all.

    It happened on 2 different AudioBooks.

    To be honest these DRM are just a real pain.

    Anyone has a suggestion?

     

  • micure Level 1 Level 1 (0 points)

    nightmare of a time with this one.

     

    sorted it on my iphone4.  there was a few tracks that did not have album artwork correct.  highlight the whole album, and right click for get info, and when you get to the info paste the album artwork into the album artwork window that is empty.  now drag and drop.  worked for me!!

     

    no help from apple though!

  • MikeKirkham Level 1 Level 1 (0 points)

    I've figured it out!

     

    It is when you've dragged the file say, from your Mac to your iPhone, but you don't have enough memory free on your iPhone for the song to copy accross.

     

    Happened to me when I was copying a whole playlist across, and there were some new songs in it. Don't know if that effects it in anyway... (it might say there's no space if you just individually try to copy a song to music).

     

    It also doesn't seem to work in a way in which iTunes copys the songs in the same order as they are in. For example, if there's only two which won't copy then it doesn't mean it'll be the last two songs in a playlist or album, it could be the third and seventh!

     

    Anyway, I hope this helps and finally solves the mystery of the dotted circle!

  • g2984 Level 1 Level 1 (0 points)

    v

  • MojeZlatinko Level 1 Level 1 (0 points)

    OK you are right. I freed some space on the iPhone and restarted the OverDrive Media Console Transfert and it worked!

    I love Apple OS. You never ever get a proper error message. The error management code of every app is the same “On error exit App” and by all mean never bother giving any useful error message!

     

  • jbaker85 Level 1 Level 1 (0 points)

    There are so many things that can go wrong with getting WMA books from Overdrive to an ipod/iphone. However, I figured I would share that in my case, the problem was solved by following through with the instructions on changing the import settings in itunes to "spoken podcast". I was ignoring that window because I didn't care about the longer transfer time, but eventually I realized that was what was causing my problem.

     

    I hope that helps someone out there. I live in MD and our public libraries seemed to think this was the right service to deliver audiobooks.

  • runzeus Level 1 Level 1 (0 points)

    I've been having a ssimilar problem with WMA audiobooks.  However my WMA files haven't been showing up on my iPod Touch at all.  I can see them in the Audiobooks section when I view the iPod contents through iTunes but scrolling through on the iPod all I get is a black screen when I select Audiobooks.  I too have been ignoring the "Spoken podcast" setting but in my case it was because I couldn't find it.

     

    I ended up using the iTunes Help search function and here is how to find it (if anyone else is as clueless as me):

    - Open up Preferences (under the Edit menu)

    - Under the first tab, General, click on Import Settings (next to the insert CD options)

    - I left the first option alone for now but change the second option in that new window to Spoken Podcast

     

    Still not sure if it fixes my problems but hopefully someone else will find it useful!

  • runzeus Level 1 Level 1 (0 points)

    As a follow-up to my previous comment, WMA audiobooks are still not loading in the Audiobooks section.  I am having the same experience as other users in that a new playlist is being created and the WMA files are being automatically loaded there.

     

    I am seeing the same issue where the gray circle is appearing next to files that have been "successfully" transferred.  I simply deleted these files and tried to load them again.  For my current audiobook, they loaded with no problems on the second try.

     

    As long as I can listen to the audiobooks, I'm happy.  So far, I'm not running into any show-stoppers.  Good luck all!

  • bdave6er Level 1 Level 1 (0 points)

    I accidentally sync'd my whole library to my phone.... I have these gray dashed circles that show up in iTunes, but my phone shows I have no music and directs me to the Store.  I would like to put some music on manually, but when it's plugged in, iTunes shows I have a ton of songs on my iphone 5.  it won't let me remove this mess, and it won't let me add anything either.

     

    irritating. I went to general, usage, and under music it says - no data...any suggestions? 

  • The Chapess Level 1 Level 1 (0 points)

    Hi! 

     

    Think I have figured it out

     

    Firstly, I went into the 'On This iPad' section and noted all the tracks that had dotted circles.

     

    In the 'Music' section, I un-checked/de-selected all the tunes I had taken a note of. 

     

    I then applied and sync'd the changes. 

     

    Once that completed I then re-checked/re-selected the same tunes I had just un-checked/de-selected in the 'Music' section.

     

    When I applied and sync'd the changes again, and went back into the 'On This iPad' section, all the dotted circles had gone and all the tracks can be played.

     

    I hope this helps

  • aprezotto Level 1 Level 1 (0 points)

    Hello all, i've tried to do everything you guys suggested, still have the grey dotted circle on my musics when its viewed in the iphone tab, i cannot add any musics to the iphone 4S, I even tried restarting back to the original factory configuration, it still didnt work either!!

    Im running a itunes 11.

    This must be a bug!!

     

    Anyone found the solution?

  • LLread Level 1 Level 1 (0 points)

    I have this same problem with audiobooks and Overdrive.  There is plenty of room on my iPhone and all my settings are right.  The kicker is that if I delete and try transfer again, it will eventually fully convert.  BUT parts that previously converted won't.  It also creates a new playlist for the book instead of putting it in audiobooks.  I haven't been able to get my last three books to fully convert all parts at the same time.  I have dropped back to using my old Philips MP3 player.

  • caboy Level 1 Level 1 (0 points)

    hey everyone this really is the key, was having the problem, make sure you are dragging the file from your library, not your files. once i dragged from the library the circle went away

Previous 1 2 3 Next