3 Replies Latest reply: Dec 30, 2012 11:10 AM by BDAqua
Tod Wicks Level 1 Level 1 (5 points)

This sounds perfectly silly to me.  I just installed a late 2012 Mini and ran it through the software update process.  It arrived with OS X 10.8.1 and it doesn't want to retrieve and install 10.8.2, which I have running on my older Mini.

 

What gives here?