5 Replies Latest reply: Dec 29, 2012 9:26 AM by wjosten
Bowles100 Level 1 Level 1

Ive heard that the I phone 5 won't sync if you are running OS 10.6, is this the case? And what can I do about it?


iPhone 5
Solved by wjosten on Dec 29, 2012 2:52 AM Solved

On the SummaryPane, what do you have checked for Music? Also verify what you have checked under the Music Tab.

Reply by wjosten on Dec 29, 2012 1:53 AM Helpful

You need OS X 10.6.8 or greater, & iTunes 10.7 or greater(iTunes 11.0 recommended). So, if you're running Snow Leopard...10.6.8, you're good to go.

All replies