14 Replies Latest reply: Mar 24, 2013 8:18 AM by tishtop60
DMMer Level 1 Level 1

Make sure you've allowed instagram to use facebook in  iOS settings>privacy>facebook  ________ THIS HAS BEEN ALLOWED but message still appears and I cannot use instagram.

iPhone 4S, iOS 6.0.1
  • MO-BEN123 Level 2 Level 2

    I think that's just a problem with your Facebook account. Maybe you've forgotten your pass?

  • DMMer Level 1 Level 1

    No, I have not forgotten my facebook password.  I have just downloaded the instagram app to my iphone and have registered and am trying to complete the installation process.  |When I get to FIND YOUR FACEBOOK FRIENDS, I get the facebook login failed.  I even have my emails and passwords the exact same on facebook and instagram.

  • dharma69 Level 1 Level 1

    Something odd is going on with my iphone 4s as well:


    Last week my Instagram/iPhone worked just fine and I couls share to Twitter and Facebook with no problems at all. I tried to share a photo to Facebook today. First I get the prompt "Instagram would like to post toyour friends on your behalf." I say "OK."


    Then I get the "Facebook Login Failed- Make sure you've allowed Instagram to use Facebook in iOS Settings>Privacy>Facebook."


    I go to my Settings>Privacy>Facebook and where it says "Applications that have requested access to your Facebook account will appear here"- there are none. Unlike Twitter which has Instagram listed.


    What the **** happened?

  • shookim Level 1 Level 1

    I have been looking for hours and hours and this is the solution!


    - Logged into my Facebook (on a computer)

    - Typed Instagram into the search area

    - Clicked on the "app" one

    - Clicked on where it said "Send to mobile"


    This finally fixed my problem and it should work for you.


    Good luck!

  • IgalSc Level 1 Level 1

    When I login to my FB on the computer and find Instagram, go to App, I see only option to go to the iTunes store, not "Send to mobile"

  • berenzino Level 1 Level 1

    Ah, thank you, shookim!  This worked.  What an oddity that you have to push it out via that page but that's the only thing that worked for me after attempting to solve it a number of other ways.

  • IgalSc Level 1 Level 1

    Where did you see the "send to phone" button ?


  • shookim Level 1 Level 1

    The big blue button on the right that says "Send to Mobile"

  • berenzino Level 1 Level 1

    Blue button on the right side of the app page.

  • IgalSc Level 1 Level 1

    Thank you guys

    I found the button on the App page (previously it would take me to the Instagram.com instead of the app page)

    However, clicking on the "Send to device" didn't resolve anything

    Do i need to reboot the phone?



    Even after rebooting the iPhone and retrying to setup Instagram to share to Facebook, I still not able to see Instagram in the Privacy settings

  • IgalSc Level 1 Level 1


    Very veird, but it took 5 reboots, 3 Facebook and Instagram apps re-install untill I got a message that there was a problem signing to Facebook.

    Once signed in, I was able to add Instagram in the privacy settings

    Thanks for your help, guys!

  • berenzino Level 1 Level 1

    Glad it worked.  I would have never figured that one out...

  • nilesh73 Level 1 Level 1

    Thank you very much. It worked.

  • tishtop60 Level 1 Level 1

    Awesome! Thank you. That WAS the fix.