Previous 1 2 Next 16 Replies Latest reply: Feb 18, 2013 2:41 PM by Deannanel
DenisAPB Level 1 Level 1

Im facing wifi usage issues in my brand new iPhone 5. I've upgraded to 6.0.2 but it got worst... What can I do?

iPhone 5, iOS 6.0.2
  • Lawrence Finch Level 8 Level 8
    Mac OS X

    What are the WiFi issues you have?

  • Radiation Mac Level 5 Level 5

    Would you please be a little more specific and give plenty of details as to exactly what doesn't work right and what have you tried?

  • DenisAPB Level 1 Level 1

    Signal weak

    Can't register in some wifi networks

    At home most of the times in 3G

  • DenisAPB Level 1 Level 1

    Signal weak

    Can't register in some wifi networks

    At home most of the times in 3G

  • MO-BEN123 Level 2 Level 2

    its probably a manufacturing fault. you will need to repair it. Send it to apple. And you probably can't register some of the netowrks because:


    2.No data being received from the router

  • WiseJD Level 4 Level 4

    Some folks have had Wi-Fi issues do to the particular Case the iPhone is in ...don't know if that could be an issue with your situation.  If you havn't already done it you should do a Network Reset on your iPhone.  Settings > General > Reset - Network.   Try your Wi-Fi again after the Reset.  If no improvement, do a total phone Reset by depressing the Sleep / Wake Button and the Home Button at the same time for at least 15 Seconds.  If that doesn't work you may want to try a complet Reset To Factory Setting via iTunes or iCloud.  This should be done after you do a Backup so that you will not loose your various Data and Media Storage.  You can Backup to your Computer or to iCloud.  Most iPhones are set to iCloud Backup and if you want to backup to your Computer you will have to toggle the iCloud Backup to "Off".  After the Backup is complete do a Reset to Factory Setting, as if it were New In The Box.  Do Not do a Restore from Backup at this time.  After the Restore to Factory Setting try a Wi-Fi Connection.  If it works, you can now do a Restore from your own Backup. 

  • caadrider Level 1 Level 1

    I too, since installing the 6.0.2 update, have gone from spotty wifi to absolutely no wifi.  Says "cannot connect to _______ network".  Have attempted all the suggested fixes.  Nothing I try makes any improvement.  It appears Apple is seriously dropping the ball on this one. 

  • GenShe Level 1 Level 1

    Same for me


    I did all above and it is not help...

    I alos tried to downgrade it to 6.0.1, and same result

  • DilmarRibeiro Level 1 Level 1

    I'm facing some the same situation with my iPhone 5.


    I have a Time Capsule as a router and whenever I'm close to it the signal is perfect but as I get far from it both the iPhone and the iPad 2 lose the signal. I'm using a WPA/WPA 2 password.


    I've read that it's an issue with WPA/WPA2 setting, The thing is that there no WEP in the Time Capsule to switch to.


    If I'm in my bedroom i lose the signal on both devices but, I also have an iMac in the same place and the signal is perfect. So, I believe it's a iOS 6.0.2 bug as some people are saying.

  • Chamulator Level 1 Level 1

    I have the same problems as you, if I walk away from my access point sends me a message "Unable to connect to the network xxxxx" have the A1428 model, from what I've seen is a manufacturing defect

  • DilmarRibeiro Level 1 Level 1

    I do hope they fix it soon..

  • WiseJD Level 4 Level 4

    I have added two Apple Express units to my Wi-Fi Network and this has broadened my Wi-Fi Range significantly.  My primary or base router is an Apple Extreme.  I use WPA2 security and have no Wi-Fi issues with my iPhone 5, my Mac Book Air or my iPad (3rd Gen.).  I have about 2,000 Sq. Ft. on each of two floors with my Apple Extreme on the lower floor at one end of the house and my favorite chair on the uper floor at the opposite end of the house.  These Apple Express Units sell for approx. $100 each. 

  • DilmarRibeiro Level 1 Level 1

    I have a time capsule as my main router and one airport express.

  • Le Meerkat Level 1 Level 1

    I did not have an issue prior to upgrading to 6.0.2 and after the upgrade I have the same problem. WiFi connection is indicated, sometimes pages load but take longer than usual. VIdeo playback is intermittent at best. I have two other iPhone 4S phones and two MacBook Pros, a Dell laptop and a Blu-Ray play that connect and stream to WiFi with no issue only my 5 has issues.


    The issue is the phone. I tried selecting "forget this network" and reconnecting and it helped.


    A1429 model

Previous 1 2 Next