3 Replies Latest reply: Jan 1, 2013 11:59 PM by Gavin08
Gavin08 Level 1 Level 1 (0 points)

I have tried to set up a roaming network via ethernet with two airport express's, but the "connection sharing" dropdown is grayed out and I cannot select "share a public IP address" like it shows on the Apple Support setup page. Can I set up a roaming network with two airport express's? I have made it work briefly but it seems like everytime I connect the second Airport to the main Airport base station the whole wireless network no longer works and none of my windows computers or iPhones can connect to it. After hours trying to find the right order to reset the airports and/or plug/unplug the ethernet cable I have managed to make it work once by what appears to be luck of doing things in the right order but I lost power and now it doesn't work and I've been pulling my hair out to try and make it work again. It just seems like it's has never worked like it is supposed to and that maybe I don't have it setup right. Here's how I have them setup:

 

First aiport express connected to internet via WAN port with a PPPoE connection

     "Wireless Mode:" - "Create a Wireless Network"

     "Alow this network to be extended" - checked

     "Wireless Security: - "WPA2 Personal"

     All other settings are defaults to my knowledge and with this one airport express configured this way, it works perfectly fine with the internet.

 

Second airport express connected from the LAN port of the first airport to the WAN port of the second airport

     "Wireless Mode:" - "Create a Wireless Network"

     "Alow this network to be extended" - checked

     "Wireless Security: - "WPA2 Personal" (Same as first airport)

     The wireless network name and password are exactly the same as the first

     "Connect Using" - "Ethernet"

     "Connection Sharing" - "Off (Bridge)"

 

Am I trying to do something that the express wasn't meant to do or am I setting things up wrong? Please help. Thanks.


Airport Express, Windows 7
  • Tesserax Level 8 Level 8 (49,250 points)

    First aiport express connected to internet via WAN port with a PPPoE connection

         "Alow this network to be extended" - checked

    This option should be unchecked as it refers to extending a network via a wireless connection between routers.

     

    Second airport express connected from the LAN port of the first airport to the WAN port of the second airport

         "Alow this network to be extended" - checked

    Again, this option should be unchecked. All your other settings are correct for a roaming network.

  • Gavin08 Level 1 Level 1 (0 points)

    Well it apeared that that had fixed my problem but now it seems I'm right back where I started. I had to relocate my base station so I had to unplug it. I unplugged the main base station and the second base station that is connected to the main base station vie the ethernet cable. I then powered up the main base station, waited a moment and powered up the second base station. Everytime the second base station comes up all of my devices are kicked off the network and I can see the wireless network but I cannot connect to it with either windows products or apple products. Do I need to put something in for the DNS servers on the second base station?

  • Gavin08 Level 1 Level 1 (0 points)

    Ok, so I tried it all again and it worked this time. It seems to me that it is very sensitive to exactly when the devices get powered up. If I let the main base station fully configure and then power up the second one it doesn't work. If I power up the first one and then the second one right after that, it doesn't work. If I wait some magically amount of time after the first one is powered up but before it configures (green light) then it works.