2 Replies Latest reply: Dec 31, 2012 8:07 PM by Peggy M
Peggy M Level 1 Level 1

I got this 7th generation nano for Xmas from my granddaughter, synced with iTunes. Music shows to be on the ipod and shows it playing but there is no sound. What went wrong? Ear buds bad perhaps?

iPod nano
  • merles8 Level 1 Level 1

    I had this happen also.  Try your earpods on another device to see if sound works.  I plugged them into my

    computer and they worked, but still no sound when plugged into nano.  Nano showed "now playing" a song and the counter was going, appeared to be playing music but couldn't hear it.  I tried 2 other sets of earbuds I had, with no success on nano. 

    Someone on this board recommended to make sure the earpod plug was inserted all the way into the nano. They said with the 7th gen can be hard to insert.  I tried that also, inserting it as far as it would go and moving it around. I didn't have any success with that either.  Another person on this board had this work for them, and they were up and running.

    It was finally recommended, in a response I received, that I take it back to the seller and exchange it for another one, which I have done.


    This is my first apple product and don't find it as "user friendly" as it should be.  The manual needs to address more common issues, which it looks like a lot of people are running into based on the questions people ask on this board.  Also more detail on specifically how to do certain things, like go to this screen, find this icon, click on this to get here, then click on that to do what you want it to do.

    Manual looks like it written from the point of view that everyone who buys the latest version of this gadget already owned previous versions and has familiarity with how they work.  Pretty frustrating and time consuming. Good thing thing there is the "Apple Community" board for help.


    Good Luck!

  • Peggy M Level 1 Level 1

    Sure enough the problem was with the earpods not being plugged in tight. My granddaughter came to look at the thing and try to get it to work and she had the problem solved instantly. I was truly embarrassed - she is 7 yrs old. I had a tech from Apple on the phone and he had me re-download iTunes which took 3 hours and it still didn't work and they are out til Wednesday. I'm just not "high tech educated" with this stuff. I rely on the communities or the grandkids!

    Thanks for your help.