Previous 1 2 Next 16 Replies Latest reply: Dec 31, 2012 4:35 PM by albalboy Go to original post
  • léonie Level 9 Level 9 (77,840 points)

    Leonie: It manages to copy 22mb, but when i direct the Aperture program to that Library there is actually nothing in the Library.

    Use the Finder to look into the partially copied Aperture Library, while the copy is still in progress. Ctrl-click the Library and select "Show Package Contents". You will see folders like "Masters" and "Previews"; compare to the folders inside the original library and try to find out where the copy-process stopped.


    Ooops sorry here is screen shot from previous point with import into NEW Library

    When you are trying to import one library into to the other, how are you doing this? Just to be sure - are you doing it the usual way:

    • Open the import destination Library, the one you want to import to, in Aperture;
    • Use the command "File > Import > Library" and select the library to be imported?


    Your error message looks like you were trying to merge the libraries by dragging a library in the Finder to import it? To merge libraries use the main Aperture menu and the "File > Import > Library" command.




  • albalboy Level 1 Level 1 (0 points)

    Well I manages to change my Aperture Library from HD-Pictures-Aperture Library to HD 2-Aperture Library. Before I was doing this by moving the Aperture Library from HD-Pictures-Aperture Library to HD 2- Photo Library - Aperture Library and it was not working. By Dragging it in finder to HD 2 Directly it worked.
    However, my main problem is still the same it doies not locate my Masters on the HD 2. At the bottom right of each image there is a Yellow Triangel with an upwards arrow.

    Thanks everyone and Happy New Year!! Off to Party!!!

    All the best for 2013!!!!!!


Previous 1 2 Next