Skip navigation

HT3678: Installing QuickTime Player 7

Learn about Installing QuickTime Player 7

HT3678 no audio after QT 7 installation

242 Views 0 Replies Latest reply: Dec 31, 2012 2:29 AM by indahtari RSS
indahtari Calculating status...
Currently Being Moderated
Dec 31, 2012 2:29 AM

I installed QuickTime 7 (7.6.6) yesterday as I needed to play an AVI file, which requires certain codec and couldn't run with Perian. The file was played quite well yesterday, but now I don't have sound at all. Just MUTE.

 

I don't see "built in speakers" in Application\Utilities\Audio and MIDI Configuration. somehow my audio card is just missing.  I'm running Macbook Air 10.7.5

 

 

The folder System\Library\QuickTime contains the following:

AppleGVAHW.component

ApplePixletVideo.component

AppleProResDecoder.component

AppleVAH264HW.component

QuartzComposer.component

QuickTime3GPP.component

QuickTimeComponents.component

QuickTimeFireWireDV.component

QuickTimeH264.component

QuickTimeIIDCDigitizer.component

QuickTimeImporters.component

QuickTimeMPEG.component

QuickTimeMPEG4.component

QuickTimeStreaming.component

QuickTimeUSBVDCDigitizer.component

QuickTimeVR.component

 

Is it better to restore my sistem? (which is quite a fuss because there's no internal DVD rom) or is there any way to solve this?

Please help :'(

MacBook Air, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.