1 Reply Latest reply: Jan 1, 2013 12:04 PM by Benny11
Benny11 Level 1 Level 1

Hi there. I am trying to sync my notes with iCloud, but they keep doubling and tripling, both in the Mail program and on my iPhone. I have a few things checked off...

 

• I am not syncing the notes through iTunes as used to be the case years ago.

• I am syncing the notes through iCloud, by turning the sync 'mail and notes' check box within the iCloud/System Preferences

• On my iPhone4S, I do have the notes checkbox on within the iCloud/Settings section

 

Any thoughts as to where I'm going wrong?

Thanks,

Ben


MacBook Pro, Mac OS X (10.7.5), 3 GB RAM
Solved by Benny11 on Jan 1, 2013 12:04 PM Solved

Okay, I figured it out...

 

I had the Mail default set to create my new notes 'On My Mac', as opposed to on 'iCloud'. So I had to manually sort and delete the duplicates, then Right click and 'Move' the notes to my iCloud notes. Then things started syncing normally.

  • Benny11 Level 1 Level 1

    Okay, I figured it out...

     

    I had the Mail default set to create my new notes 'On My Mac', as opposed to on 'iCloud'. So I had to manually sort and delete the duplicates, then Right click and 'Move' the notes to my iCloud notes. Then things started syncing normally.