5 Replies Latest reply: Aug 26, 2013 6:38 PM by Yaruro
My 18th Mac Level 1 (0 points)

I purchased OS X 10.8.2 and am trying to use Facetime on my Intel Based iMac .  I have repeatedly done all of the following:


#1 -

Verify your Mac meets the FaceTime system requirements


  Model Name:iMac
  Model Identifier:iMac9,1
  Processor Name:Intel Core 2 Duo
  Processor Speed:2.93 GHz



Verify that you are using a valid Apple ID at appleid.apple.com.



Check that your email address is verified in  FaceTime > Preferences.   This info. from Apple is wrong.  My FaceTime Preferences are grayed out!


Screen Shot 2012-12-31 at 11.31.16 AM.png


I can't believe that Apple has gotten so bad!  As my User Name shows, this iMac is my 18th Mac.  I began with an Apple IIe.  For heaven's sake if anyone knows why FaceTime doesn't work given all I've tried please give me a clue as to what I need to do.


Many thanks!

iMac, Mac OS X (10.5.1)
  • dheese.applecpu Level 1 (5 points)

    Do you have any anti-virus of firewall software running on your system or router, also check that your iMacs firewall is not activated? If so try disabling them and then try connecting FaceTime.

  • My 18th Mac Level 1 (0 points)

    Do you know which of my Firewall settings might be causing this.  I've copied and pasted them here.  Thanks so much for your help.


    Firewall Settings:


      Mode:    Limit incoming connections to specific services and applications


      File Sharing (AFP):    Allow all connections

      Printer Sharing:    Allow all connections

      Remote Login (SSH):    Allow all connections

      Screen Sharing:    Allow all connections


      com.adobe.illustrator:    Allow all connections

      com.adobe.InDesign:    Allow all connections

      com.adobe.Photoshop:    Allow all connections

      com.apple.iChatAgent:    Allow all connections

      com.apple.iTunes:    Allow all connections

      com.apple.java.JavaPreferences:    Allow all connections

      com.apple.java.VisualVM.launcher:    Allow all connections

      com.google.GoogleTalkPluginD:    Allow all connections

      com.RealNetworks.RealPlayer:    Allow all connections

      org.mozilla.firefox:    Block all connections

      org.mozilla.plugincontainer:    Allow all connections

      Firewall Logging:    Yes

      Stealth Mode:    No

  • dheese.applecpu Level 1 (5 points)

    My apologies for the late response.


    Looking over your settings I see that your firewall is limiting connections to specified services and applications and that FaceTime is not in your applications permissions list. You will need to add FaceTime into the permissions list of your firewall and allow all connections to it in order to obtain your required network connections.


    If you are not familiar with making modifications to your firewall please consult the manufacturers usage information which should be readily available on their website for the exact details on adding applications and assigning them permissions.


    If you are interested in much more specific information please review the following link as it should provide a more in depth description of resolving this issue and it even specifies the ports that FaceTime requires open for communication. http://support.apple.com/kb/HT4245

  • My 18th Mac Level 1 (0 points)

    I've tried to launch with my Firewall off and still have the same the results. "Could not sign in.  Check network connections..."


    I so appreciate your help but I just cannot get this to work no matter what I try.

  • Yaruro Level 1 (0 points)

    i have the same problem......i dont know what to do..i called my internet operator and told them about to open the ports. They said that they made it but imessage and facetime dont work.....please help me! thank you"