1 Reply Latest reply: Dec 31, 2012 12:33 PM by Skydiver119
Slow Burner Level 1 Level 1
expertise.photosformac
Photos for Mac

Subject says it all. Must be missing something very obvious.

Solved by Skydiver119 on Dec 31, 2012 12:33 PM Solved

It's a glitch. Go into your settings and toggle iCloud syncing on and then off for your contacts and then your + sign should come back.