1 Reply Latest reply: Dec 31, 2012 6:46 PM by BDAqua
wsgf0822 Level 1 Level 1
expertise.itunes
iTunes

After years of playing Snood, w/o problems, I started getting this error message, on my iMac, OS 10.5.8,

with 4 GB of memory when opening Snood:  Not enough memory {Error # :: 0, in sound.cp@line 101

 

My MacBook Pro w. Mac OS 10.6.8 did not have this problem.

Initially I thought that Snood raised its minimum requirement to Mac OS 10.6.

 

I had several correspondences with Snood. Their tech support is great. Quick and thorough responses.

They thought the issue was in Mac's system preferences/ Sound. It was.

I didn't realize that my sound input and output devices were gone.

 

The fix was resetting the PRAM. I found this advice on MacFixIt.com.

MacFixIt help with volume:   http://reviews.cnet.com/8301-13727_7-10415659-263.html

 

Resetting the PRAM is on Apple support:   http://support.apple.com/kb/HT1379

 

My sound (music!) is back, along with Snood. So glad I reset the PRAM before reinstalling the OS software!

 

Thank you to Snood, MacFixIt and Apple.

 

Happy new year all!


iMac 2009, 26" (?), OS 10.5.8
Solved by BDAqua on Dec 31, 2012 6:46 PM Solved

Good work, nice post/tip, thanks!