3 Replies Latest reply: Jan 1, 2013 1:23 PM by BDAqua
millsy78 Level 1 Level 1 (0 points)

Hi I've got a mac mini which I haven't really used ever, and apart from iphones/ipad's I haven't got any experience in apple products!

 

It was brand new when i purchased it and I know it is a 1.66 intel core duo with 2gb ram and a 160gb hdd.

 

I would like to get this mac mini up to date and suitable for my daughter to use with garage band (hopefully) to connect her keyboard up to.

 

Any help would be very much appreciated.

 

Regards

 

Brett


Mac mini, Mac OS X (10.5.4)
  • BDAqua Level 10 Level 10 (119,370 points)

    Hi Brett,

     

    that is one of the earliest Intel Minis, you can't go higher than 10.5.8 on it...

    X 10.4.5 (8H1619)X 10.6.8*

    It has the Max RAM that model can use, but isn't going to be pleasant in use with 10.6.8, as well as the very poor Intel GMA 950 Graphics.

     

    http://www.everymac.com/systems/apple/mac_mini/specs/mac_mini_cd_1.66.html

     

    Snow Leopard/10.6.x Requirements...

     

    General requirements

       * Mac computer with an Intel processor

        * 1GB of memory (I say 4GB at least, more if you can afford it)

        * 5GB of available disk space (I say 30GB at least)

        * DVD drive for installation

        * Some features require a compatible Internet service provider; fees may apply.

        * Some features require Apple’s MobileMe service; fees and terms apply.

     

    Which apps work with Mac OS X 10.6?...

     

    http://snowleopard.wikidot.com/

     

    Buy Snow Leopard > http://store.apple.com/us/product/MC573/mac-os-x-106-snow-leopard

     

    Call Apple Sales...in the US: 1-800-MY-APPLE. Or Support... 1-800-275-2273

     

    Other countries...

    http://support.apple.com/kb/HE57

  • millsy78 Level 1 Level 1 (0 points)

    Hi BDAqua

     

    Thank you for your reply, I think I got the min back in 2006.

     

    As long as I can surf the net (which it does fine) and hook up a yamaha keyboard (via midi to 3.5mm jack plug cable) and use garage band to sample sounds that would be great.

     

    I don't want/need to use any graphics as such as we have game consoles/pcs (sorry for swearing) etc...

     

    I can't even get itunes to work (version 7.7) and the new download says it isn't compatible :/

     

    Would you be able to point me in the right direction to achieve any/all of the above?

     

    Thank you for your help

     

    Brett

  • BDAqua Level 10 Level 10 (119,370 points)

    Correct, the latest iTunes & many things won't work even if go to 10.6.8, but you'll get a later version of iTunes if you get 10.6.x Install Disc & Install it.

     

    What dosn't work about iTunes 7.7???

     

    Not sure if you can find a garage Band that works in 10.6.8

     

    iLife '09: System requirements

     

    Summary

    Learn about the system requirements for iLife '09.

     

    Products Affected

    iLife '09

    Hardware

    • Mac computer with an Intel, PowerPC G5, or PowerPC G4 (867MHz or faster) processor.
    • iMovie requires an Intel-based Mac, Power Mac G5 (dual 2.0GHz or faster), or iMac G5 (1.9GHz or faster).
    • GarageBand Learn to Play requires an Intel-based Mac with a dual-core processor or better.
    • 512MB of RAM; 1GB recommended. High-definition video requires at least 1GB of RAM.
    • Approximately 4GB of available disk space.
    • DVD drive required for installation.

    Software

    • Mac OS X v10.5.6 or later.
    • QuickTime 7.5.5 or later (included).

    Additional Requirements

    • AVCHD video requires a Mac with an Intel Core Duo processor or better. Visit iMovie ’09 Camcorder Support for details on digital video device and format support.
    • 24-bit recording in GarageBand requires a Mac OS X-compatible audio interface with support for 24-bit audio. Please consult the owner’s manual or manufacturer directly for audio device specifications and compatibility.

    And I can't find the sys requirements for iLife 11 without the App store, whih requires at least 10.6.8.