0 Replies Latest reply: Jan 1, 2013 9:23 AM by Tupakee
Tupakee Level 1 Level 1 (0 points)

cuz above 9.0.0 it only works for vista minimum x64...