1 Reply Latest reply: Jan 1, 2013 11:13 AM by mende1
heatherland2 Level 1 Level 1 (0 points)

I am running an iMac Mac OSX 10.6.8 with the mail version 4.5.  When I click on the mail icon, I receive the following message.  You can't use this version of Mail with this version of Mac OSX.  You have Mail version 4.5 (1084/1085).  It can't be used on Mac OSX Version 10.6.8 (build 10K549).  For more information, click the Help button. 

 

How do I update the mail application in order to use it? 

 

Thank you.


iMac, Mac OS X (10.6.8)