1 Reply Latest reply: Mar 2, 2013 1:15 PM by Ralph Johns (UK)
jungo670 Level 1 (0 points)

SOMEBODY HELP ME !


PowerMac, Mac OS X (10.5.8)
  • Ralph Johns (UK) Level 9 (71,131 points)

    HI,

     

    A G5 computer is not capable to running Intel based OS  versions.

     

    Snow Leopard is the first of the Intel Only Software (See Wikipedia)

    UK Apple Store >Snow Leopard>  Overview

     

     

    3Sigcopy2.png
    9:15 PM      Saturday; March 2, 2013


    Please, if posting Logs, do not post any Log info after the line "Binary Images for iChat"

     

      iMac 2.5Ghz 5i 2011 (Mountain Lion 10.8.2)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

    "Limit the Logs to the Bits above Binary Images."  No, Seriously