1 Reply Latest reply: Jan 2, 2013 4:54 AM by Jon Walker
bdaul Level 1 Level 1 (120 points)

I have 10.8.2 and I saved a copy of QT7 (7.6.6) so I could do conversions such as mp3 tp mp4. 

 

A friend has a system configured like mine.  He does NOT have a copy of OT7.  He has QT 10.2.  We tried to download from Apple the correct app.  It won't let us instill a copy on his macine.  HELP!  Thanks,  -bill

 

Screen Shot 2013-01-01 at 8.57.26 PM.png

  • Jon Walker Level 6 Level 6 (18,190 points)

    A friend has a system configured like mine.  He does NOT have a copy of OT7.  He has QT 10.2.  We tried to download from Apple the correct app.  It won't let us instill a copy on his macine.

     

    Screen Shot 2013-01-01 at 8.57.26 PM.png

    What version of QT 7 did he download? Only the special v7.6.6 specificially modified for installation and use on latest Mac OS X v10.6, v10.7, and v10.8 systems can be installed. See instruction and link found HERE.

     

    SJAUG.png