4 Replies Latest reply: Jan 2, 2013 1:14 PM by Dave7474
Jonn_S Level 1 (0 points)

Do Not Disturb does not automatically deactivate at the time set in the settings !?

I can disable it by turning the service to off, but this defeats the object of a DND schedule.

Is this an IOS fault or is it a bit of config that needs changing ?



iPhone 5, iOS 6.0.2
  • Bodypaint Level 1 (0 points)

    I have just seen mine do the same. I praise the feature but this is stupid. It will not go off no matter what time I schedule it for. Right now it is from 22.40 to 09.45 but it will not turn off. When I switched the time it was the same. I did not have the problem yesterday like many others. It started today. Now I have to manually switch it on/off

  • FelipeV Level 5 (6,470 points)

    This is a bug which has just popped up with the start of the new year. I'm sure that Apple is aware and are most likely working on a solution.

  • LexSchellings Level 6 (8,732 points)

    expect an iOS update for this bug soon. Probably at the same time as the 1-april bug in Calendar.

  • Dave7474 Level 1 (0 points)

    iOS 6: Do Not Disturb mode stays on after scheduled time

    Products Affected

    iPad, iPhone, iPod touch



    After January 1st, 2013, Do Not Disturb mode stays on past its scheduled end time.



    Do Not Disturb scheduling feature will resume normal functionality after January 7, 2013. Before this date, you should manually turn the Do Not Disturb feature on or off.


    To turn off the scheduling feature, tap Settings > Notifications > Do Not Disturb and switch Scheduled to Off.


    This document will be updated as more information becomes available.

    Rate this article:

    Not helpful Somewhat helpful Helpful Very helpful Solved my problem


    From Apple knowledge base