3 Replies Latest reply: Jan 2, 2013 11:28 AM by Matthew Morgan
wonges88 Level 1 Level 1

I want to prevent "Preview" PDF viewer from opening the PDF's with sidebar. Trying to disable the sidebar, can't find anything that allows it to be disabled. I know how to disable the sidebar after the fact, but I find it annoying because it takes up space and is useless and I am constantly having to hide it. Can I just disable it from the preferences, that way when my PDF opens the sidebar is not there? Looked but couldn't find anything.


Preview PDF Viewer, Mac OS X (10.6.8)
  • Matthew Morgan Level 7 Level 7

    In Preview>Preferences>General do you have Open All Files in One WIndow selected?

     

    Matt

  • wonges88 Level 1 Level 1

    I did not have that option selected, I had selected "open each file in its own window." I did try selecting the option Preview>Preferences>PDF "Show sidebar only for table of contents" and it decreases the amount of sidebars that pop up when starting Preview, but it doesn't eliminate the sidebars altogether.

    I think that this is an issue with how the author of the PDF saves and collates the file. I wish in the preferences there was simply a "turn off sidebar," but I have yet to find it. Thanks though.

  • Matthew Morgan Level 7 Level 7

    wonges88 wrote:

     

     

    I think that this is an issue with how the author of the PDF saves and collates the file. I wish in the preferences there was simply a "turn off sidebar," but I have yet to find it. 

     

    Yes.  I think so too.

     

    All my PDFs open in Preview without the sidebar.

     

    Matt